View Full Version : Mouse don't wake up G752VT

09-18-2016, 12:44 PM
When my latop's lid is open, I cannot wake up it from sleep mode by moving mouse or clicking on its buttons. In mouse properties I allow mouse to wake up PC from sleep mode.
How can I to fix this? Mouse is ROG SICA (USB connected)

09-21-2016, 07:19 PM
up... has anybody the same issue?

09-23-2016, 09:11 PM
maybe it is related to power options...
press start -> type "power options" and enter it -> "choose when to turn off the display"->"change advance power" ->
1. under USB, DISABLE selective suspend.
2. then, under SLEEP -> allow wake timer -> change to ENABLE

if this isn't working you need to deeply diagnose your sleep/wake events using "powercfg" command prompt diagnostics abilities.

09-25-2016, 09:27 AM
Do you have the same settings?

09-25-2016, 11:13 AM
Do you have the same settings?
I got G751JT - but that is most probably OS configurations and not HW related issue.( unless your mouse is defective is some way ).
give it a try... you can always revert back to the previous setup.

09-25-2016, 11:26 AM
I tried this settings, but it didn't help me. :(

09-25-2016, 02:04 PM
When on AC, it however works . I also tried copy my power schema, and setup all settings for battery like for AC... It still doesn't work. :(

09-26-2016, 05:24 PM
Who has the same problem?

09-28-2016, 08:25 PM
The power settings never work properly on my g752vy, nothing works smoothly in fact.