PDA

View Full Version : G751JY Mouse cursor glitch



smunds
09-25-2016, 05:51 PM
Hello,

Bought a G751JY-DH71 about a year ago and have had a minor issue with it. What happens is that on a rare occasion the mouse cursor turns into a green box when coming out of sleep mode. Now I can normal put it back into a sleep mode and wake it up and the problem goes away. This was more of an issue with windows 10, which is why I went back to 8.1 and stuck with it. I have contacted Asus about this and sent the laptop back, they replaced the main hard drive and put it back to factory settings. I have updated all the drivers and have had the issues with the pad as well as and external mouse. Just wanted to know if anyone else has had this issue and if it is really something to worry about? Thank you for your help.

Gps3dx
09-25-2016, 11:40 PM
Have you installed any of @Nab (Nabil) GPU scripts before ?
if so, uninstall it, and completly remove nvidia drivers then install them again from scratch. ( reboot between any completed action ).

Also, which win10 did you used ? was it the RTM version or the Anniversary version ?
I experienced such behavior on RTM version ( BUT NOT on Anniversary version ) of win10 on my G751JT ( I used @nab's scripts in both cases - but different versions ) just as I waked up from sleep, but it was gone the minute I logged-in again to desktop.

So that i'm clear, i'm now with win 10 Anniversary version on my G751JT +nab's latest script, without any issue like that what-so-ever.

smunds
09-26-2016, 02:14 AM
It was the RTM version. I went back to 8 and of course the time is over to get 10 for free any more. Not a major issue with me, I did not really like 10 that much. Wife has it one her laptop and it always feels like a beta os to me.
I did not install and @Nab scripts.
I will reinstall the nivida drivers and see if that helps. It does not happen every time and with 8 it hardly every does it. Really just wanted to know if anyone else had this issue. It does not seem to be a major problem and if it can be fixed just by reinstalling the drivers than I feel okay with this minor issue. All my games run at top quality just fine and have not noticed any glitches while playing. Feel like it is just a sleep issue with the nivida drives. Thanks for the help and if I get time I will get to reinstalling the drivers.

Thanks

Gps3dx
09-26-2016, 01:48 PM
I went back to 8 and of course the time is over to get 10 for free any more.
It might be possible to upgrade to win10 even though 29.7.16 passed... although MS announced you can't any more... they retain the technical possibility to upgrade to allow more disabled people to do so.. ( but since they don't know who is who... anyone can do it... ) - thus it isn't known when they actually stop the free upgrade program.

try to use DDU (http://www.guru3d.com/files-details/display-driver-uninstaller-download.html) after you've manually uninstall nvidia drivers from the add/remove programs of windows.
reboot after each step.
and also important - DISABLE ANY INTERNET CONNECTION ( ETH / WIFI ) during the uninstall/install period... ( it's a win8/10 annoying thing that if you're connected to the net during driver uninstall/install, the windows-update might interrupt the process and stick-in its own drivers ).