PDA

View Full Version : Floating green text - How do I KILL it?



Swampthing
12-31-2011, 06:28 PM
I've been using desktop PCs and macs for over 25 years now, and just picked up one of the G74SX series computers for the speed, 3D graphics, Blu-ray, etc and frankly it outperforms my current desktop. I haven't really used laptops that often though. All in all, it's amazing... but I have a couple of issues...

First, I noticed that the 3D on/off button was not working as documented, but that was a simple fix of me upgrading to Bios 203. But secondly, something that has become annoying: after I load up a game, in the bottom right hand corner of the screen, I get green text telling me what level of 3D support is to be expected while playing the game. Nice, but there's a problem. The text doesn't disappear... and the suggestion to remove it by pressing CTRL-ALT-INSERT doesn't work because on my keyboard, the INSERT key is the same as the DELETE key. Is there a way to make that text disappear after a few seconds, or turn it off completely? It is rather annoying to play a game with those letters stuck in the corner... kinda reminds me of watching TV these days with those ads for upcoming shows hovering in the corner... :(

PILGRIM
01-01-2012, 11:30 AM
Welcome, Swampthing.

When that "green text" appears again while you're on 3D, "kill" it by pressing ctrl + fn + alt + del.

The addition of the fn button is to be able to toggle the "insert" that's tied up with the delete button.

Enjoy gaming..:)

PILGRIM
01-01-2012, 11:35 AM
Oh, and by the way, BIOS 203 won't really work in enabling/disabling 3D on the ROG button.

Don't know why.. (with my laptop, at least).

Swampthing
01-01-2012, 11:42 AM
Thanks for the help! I'll try it out on a game today and see what happens.

BTW, Bios 203 DID fix my 3D on/off button next to my power button. It now works as described. Not sure why it doesn't work with yours though... oh and something else I discovered very useful is disabling the trackpad when I have a mouse plugged in. That alone has saved me several typing errors!

PILGRIM
01-01-2012, 12:18 PM
Really?.. Good for you, then.

Yeah.. People sometimes forget that the hot keys (fn +) are there for a reason.

On mine, the ROG button just displays the 3D enable/disable icons (i.e. a red car halfway out of a monitor screen),
but it doesn't really work. I have to manually enable/disable it in the nVidia shortcuts or in the control panel.

I'm suspecting the nVidia driver versions have something to do with this.

I'm using the 285.62 whql version. What are yours?

EDIT: Any Progress? Could you please post your Graphics version? Maybe I could try it to solve my
ROG button issue..

Swampthing
01-02-2012, 12:09 AM
Maybe that's it? I'm using the nVidia beta drivers 290.53 and they work very well.

http://us.download.nvidia.com/Windows/290.53/290.53-notebook-win7-winvista-64bit-international-beta.exe

PILGRIM
01-02-2012, 03:35 AM
Thanks for the link. It might be. I'll try this version you're using, then post back..

UPDATE: Bad News: nVidia 290.53 version still can't fix the ROG button functionality.
Good News: It enabled the 3D function of Call of Duty MW3.