PDA

View Full Version : spatcha unusual issue



forthehorde
09-30-2016, 04:47 PM
Hello,

I don't know if I have missed something here within armoury but I have an unusual issue.

For some reason when using the LED breathing function my Spatha mouse is, well lets just say its running a marathon! This function looks seriously cool on utube but with it blinking so fast it just looks wrong.

Is there a setting somewhere in armoury? or is there an adjustment I can make within the mouse housing?

I hope someone can help with this as I would love to use this feature instead of the static option.

Thanks

Bahz
10-03-2016, 05:53 AM
Can you please provide the current software version, mouse firmware version, and dock firmware version?

Please make sure that you have downloaded the latest software and have updated to the latest firmware for the mouse and dock

forthehorde
10-05-2016, 04:05 PM
Thanks for your replay.

Software version 2.108
Dock firmware version 1.24
mouse firmware 1.49

I have had this mouse for a few days now and played around a bit. The concern is still there but to clarify a little more, the delay on the mouse from illuminated to the next colour or off is about 4 times a second...seems way too fast and looks terrible

forthehorde
10-09-2016, 08:30 AM
I have spoken to ASUS help desk they have told me to send the mouse back under manufacturing warranty. I will be returning it this week hopefully overclockers do a decent job at testing it so they do not send the mouse back to me

Bahz
10-12-2016, 01:32 AM
Sorry for the late reply, it seems like this issue is not happening for everyone so you should return it for RMA. I have set the Spatha on breathing and right now it's definitely not cycling that fast.