PDA

View Full Version : (Solved) Asus Geforce GTX 1070 Strix problem



amitgedia
10-02-2016, 04:15 PM
hi guys,
just got a geforce gtx 1070 strix 08G gaming and installed it on my asus rampage v extreme and turned on the system but the system would not boot.
there is led lights on the motherboard and the white light on the graphic card but the system would not boot
i removed it and plugged back my old quadro 600 and bang the system booted and started and everything was fine
so again i plugged back the new 1070 on the motherboard and it would not boot up
what is the problem, what should i do...please help... have spend $ 492 to get this new card and waited for 1.5 months to get it and its not working

Nate152
10-02-2016, 06:25 PM
Hi amitgedia

You may need to uninstall the Nvidia quadro driver then install your ROG Strix 1070, be sure to connect the 8-pin pcie power cable.

amitgedia
10-03-2016, 07:11 AM
I have cooler master v850, so u mean the PCI-E (6+2 pin) to PSU(6 pin) cable right....


Hi amitgedia

You may need to uninstall the Nvidia quadro driver then install your ROG Strix 1070, be sure to connect the 8-pin pcie power cable.

Nate152
10-03-2016, 12:52 PM
Yes use the 6+2 pin pcie power cable.

amitgedia
10-03-2016, 05:25 PM
guys voila.... i changed and put the correct cables and it worked... it was my bad... in excitement i put wrong cables and it didnt work, but now everything is fine and running...
thanks guys once again....

Nate152
10-03-2016, 06:32 PM
You're most welcome !