View Full Version : M.2 SSD system data recovery problem from old ROG system - solved

10-03-2016, 08:54 PM
I don't recall the model number of the ROG system I ran over with my minivan, but I now have a newer version. I have the SSD M.2 card from the old machine. When
I try to access it with Windows 10, I get a message saying that I don't have permission. It also tells me to use the "security tab" which I do not see in the properties
dialog box. Any quick answers on how to get around this?


10-04-2016, 04:00 PM
You're on the right track. Has to do with permissions. You would have to "take ownership" of the files as an administrator. You have to do it by folder, not by drive.


10-10-2016, 04:57 PM
The problem turned out to be hardware incompatibility. I was using an M.2 to SATA external adapter. That I saw anything was a miracle. The internal SSD
card storing the OS is M.2 to PCIe. It will not work with a SATA adapter.

I was told by the people at the store that my new system didn't have an extra M.2 PCIe slot. I really didn't want to go into my new ROG G752vs and replace the main
SSD card, but I wanted my data. When I took off the internal panel to the SDD bay, I was pleasantly surprised to find a second M.2 SSD slot. I put the old card in, and
my data was right there at my fingertips.

And now I should be able to install OpenSuSE and dual boot! :)