PDA

View Full Version : Problem with Asus USB AC56



Fusiion
10-17-2016, 04:40 PM
Hello everyone. I have a hughe annoying problem now has been on going for like maybe 1 and a half month now. Everytime i boot up my PC i need to disconnect my Asus USB AC56,
because when i launch up teamspeak i have over 600 in ping sometimes 500-1000 pending around there sometimes i need to do it like 2-3 times with maybe 2-4h interval. Same if i try to play Battlefield, CSGO, WoW lagging as hell. Only solution i have is to disconnect from the USB port and re plug it.
I have tried other USB ports. And i belive this come recently when i upgraded my PC from MSI G45-Z87 motherboard with Intel Core I5 4670K to Asus Z170 pro gaming with Intel Core I7 skylake 6700K.

First i thought it was our router Asus RT-n56u so i bough new one Asus RT-AC68u. The problem still precist here so then i thought it might be the USB Ac56 so i went to buy a new AC56 the problem still there.
What i tried sofar uninstalled the software from asus support page for the USB-AC56 and go on with the WIndows 10 gives you same problem. I have updated my bios to latest version same with Asmedia host controller and the firmware for it.
I have installed all the drivers from the CD that came with the motherboard. I updated the firmware for the router to the latest one i could fine.

I have reinstalled same drivers for the USB AC56 5-10 times and sometimes it slow as h*ll to connect to the 5G band.
I have also try to switch channel from automatic to channel 40 for the 5G band and seems same problem with the ping comes with the 2.4 band too. i have tried to google around cant find something usefull for my problem that might help me to solve it.
Only that solves my problem is to unplug the wifi for like 20-30sec then reconnect it. I belive it is not the USB itself.

I hope some of you might can have a solution fix for this because its annoying if i fall to sleep or start a movie go and lay down in the bed to watch the movie then fall to sleep wake up do the same again replug and plug.
My setup again is Asus Z170 pro gaming Intel Core I7 skylake 6700k 16GB DDR4 Kingston HyperX 16GB 2133MHz CL14 Fury Black. Asus Rog Strix 1070 OC.
So please help me cant stand this anymore!

Forgot reason is why i dont use cable is because we have cats and they like cable and stuff and we used to have a dog that like to chew on the cables too as a puppy. So thats why we now use WiFi in my family so no need to tell me to use cable instead.