PDA

View Full Version : ROG Front Base - Fail to install IO driver



Akathriel
10-25-2016, 02:04 PM
Hello there,

I am having a problem with installing my Front base. This has been a pain from day one, had this for 2 years now. I had to reinstall windows 10 today and when I try to install my front base I get the following message: Fail to install IO driver.

I cannot figure out what is wrong or how to fix this. I can't find the answer anywhere. If anyone could help me I would greatly appreciate it.

Thanks

Chino
10-25-2016, 02:48 PM
Have you installed the Intel MEI driver?

Akathriel
10-25-2016, 03:03 PM
Hi there,

Thanks for responding

I have no idea, where would I check in my system and if I do not have it where would I find it as I cannot find it on the intel website?

~Thanks

Chino
10-25-2016, 06:01 PM
You can find the driver at your motherboard's support page. :)

startekselva
02-25-2017, 03:47 PM
installed the Intel MEI driver problem still showing error

startekselva
03-04-2017, 02:30 PM
Friends any one help still showing ROG Front Base - Fail to install IO driver

startekselva
05-18-2017, 04:39 PM
Finally after lot of research found a solution uninstall ROG CONNECT,ROG CONNECT PLUS,FRONT BASE DRIVER ,AI SUITE III reboot the machine FIRST
then go to c : or where you install windows files
then C:\Program Files (x86)\ASUS
look for
folder
1.AAHM
2.AsSysCtrlService
3.AsusFanControlService
4.AXSP
5.IO
6.TurboV Core
7.VGA COM
delete all the folder and files
if it shows error open task manager search for the particular program and delete one by one and reboot the system now install ROG CONNECT PLUS followed by FRONT BASE DRIVER now it wont show Fail to install IO driver error reboot the machine everything works fine
reply your comments