View Full Version : [G751JY] Hibernation issue - freezes

10-30-2016, 06:10 PM
I'm afraid that since Windows 10 x64 AU this laptop randomly freezes going in Hibernation mode: black screen, fan rolls, lamp + battery + last led (mousepad lock) lit, system freezed. Looks like can't "finish" hibernation and I have to to do a hard-rest pressing power button.
From my system logs this random problem (IRQL_NOT_LESS_OR_EQUAL 0xa) started after Windows Anniversary Updated. Never experienced this before. It happens after 3-4 days minimum, and randomly. I usually let the laptop go in hibernation by itself as a desktop replacement.
I have latest BIOS 211, no other issues of any kind, and all drivers updated (and no issues reported in Device Manager). nVidia drivers 368.69 (but doesn't look like a video issue since it just fails in the last part of hibernation when the screen is already off).

Others here with the same problem?
I could try re-flashing BIOS again... in the past it solved some issues on G751JY AFAICR.

10-31-2016, 05:57 PM
Re-flash didn't fix the issue.

11-01-2016, 10:07 AM
Hello hexaae
This issue seems to be highly related to the Windows Anniversary Update. It can be a bad driver or a or a faulty hardware
If you have all the drivers and software up to date, have you considered uninstalling the Windows Anniversary Update as a temporary fix?
I'll be in support and report this issue if the root cause is the update itself, thank you

11-01-2016, 11:53 AM
Yes, actually some clues suggest it's a BIOS 211 vs Windows 10 AU issue...
Unfortunately Nirsoft's BlueScreenView didn't help to find the cause:

ntoskrnl.exe+155529 fffff803`e0a7a000 fffff803`e129a000 0x00820000 0x5801a4be 15/10/2016 04:38:38 Microsoft® Windows® Operating System NT Kernel & System 10.0.14393.351 (rs1_release_inmarket.161014-1755) Microsoft Corporation C:\WINDOWS\system32\ntoskrnl.exe

I have all latest drivers (even 3rd party tools like Driver Booster couldn't find newer) and no HW issues at all with USB, boot, sleep mode.
I just started to notice these random "freezes" only while hibernating. They happen rarely (i.e. I'd say 1/10 times), but they still happen sometimes after 2-3 days, sometimes every 2 weeks...
A BIOS update would be really appreciated, if it can help...

11-05-2016, 01:04 AM
It happened again: freezed while hibernating

11-05-2016, 07:38 AM
make a sfc scan!

11-05-2016, 08:08 AM
The OS is ok: no crashes, BSODs or whatever in normal usage. SFC /SCANNOW reports no error (my system is perfect and I don't install rubbish. I'm a very experienced user who solved many technical issues for others also in other Windows forums...), all device drivers are up to date, no errors in Device Manager.

It just hangs on Hibernation process, randomly (I can hibernate for 2 days without issues, then the 3rd day it randomly happens). I have 2 SSD in my G751JY, AHCI mode. After the SSD finishes writing (the led lights up) it hangs: the screen is already off, and only frontal 1st, 2nd (green), 5th led stay lit on, with the internal fans rolling. I have to manually force a hard reset with power button. After reboot, as an obvious consequence of manual shutdown and failed hibernation sequence there is an Error in Event Manager:
"Impossibile riprendere Windows dalla modalità di ibernazione con stato di errore 0xC0000001." (in Eng: Windows failed to resume from hibernate with error status 0xC0000001)

AFAICR in the past G751JY already had issues with hibernation and the suggested cure from ASUS support was to reflash BIOS 211 (I tried this too). I'm afraid last Windows 10 kernel has some issues with current BIOS again.
Besides this Hibernation problem I don't have strange issues of any kind, system works fine, reboots and goes in sleep mode regularly. I also tried another SSD as boot (and hence for pagefile.sys) device (currently tested a Crucial 300MX and a SanDisk Ultra II), but still got the same rare bug after 3 days.

I'm sure it started after Windows 10 AU update (now 14393.351), and never had this before. I'm also sure it is reproducible, but: it's rare and majority of users simply don't use Hibernation (and shutdown manually) so they never noticed this issue or ignore it once in a while since (re)boot on SSD is so fast anyway.

My DXDiag.txt (https://1drv.ms/t/s!ApMUGr0cuN39-SvncrilnulhtI9W)

I've temporarily disabled hibernation (powercfg -h off) ATM, waiting for a ASUS/Microsoft fix...

11-05-2016, 08:49 AM
i never use hibernation...mostly shut down,sometimes standby!
u can go to sysnative forum their propably the best os ms experts!
they helped me when google cant help anymore.

11-05-2016, 09:07 AM
I'm pretty sure only ASUS/MS can help this time, because it looks like a BIOS/OS incompatibility.
Hibernation is a useful Windows feature: your laptop will simply switch off automatically after the idle set time, moreover you can leave all your work and programs open and continue exactly from where you left.

11-05-2016, 09:16 AM
from asus and ms u can get only standardblabla...
u like to have individual help give this forum a try!

11-05-2016, 05:17 PM
There are some known issues (not my case though) about Win 10 AU and SSDs unfortunately: https://www.reddit.com/r/Windows10/comments/4vufpo/windows_10_fully_freezes_after_anniversary_update/

11-06-2016, 01:29 AM
I have the same exact issue, same bugcheck and everything on an MSI motherboard. Maybe its something to do with windows itself rather then the BIOS? Others may not notice or use hibernation at all. The only difference is mine just shuts down, I don't have to force power it off.

11-06-2016, 10:47 AM
In the meanwhile I'll try with another SSD.

'Till now I've tested (port 0 = boot drive SATA-III, and port 3 = other SATA-II port inside the G751JY):

SanDisk Ultra II (port 0) - Samsung EVO 850 (port 3)
Crucial MX300 (port 0) - Samsung EVO 850 (port 3)
...Random freeze on hibernation.

Now I'll try:

Crucial MX300 (port 0) - SanDisk Ultra II (port 3)

Let's see if it's a Samsung EVO 850 vs Windows 10 AU issue... maybe some SSDs controllers became less compatible then others with Windows 10 AU.

11-07-2016, 07:18 PM
NO WAY! BOSD again also using different SSDs.
It's definitely some sort of incompatibility in Windows 10 AU (and ASUS G751JY BIOS?).

This is the disastrous log of all crash tests trying to hibernate the laptop after Windows 10 Anniversary Update (currently 14393.351). It's a SERIOUS ISSUE for those using hibernation.

https://rezpmq-sn3302.files.1drv.com/y3mpyhBm5RWILNrQBNpJjG79OD3dP49vl6CPtl43UMwa6wbSNd mFbTvRFwmCw0A3imcyuWz9kvKyPPMhhOEjvlPnhlNt_kzoggCe v6QYmGH84hU7TrSYq7KuOPSDdsA8at2GGeMhH0zCpd-pyrlbStQpmcPHvtPnmqON3i7NQN_AL4

11-08-2016, 06:36 PM
Let's try with latest build 8-Nov-2016 (Windows Update):


11-11-2016, 06:50 AM
No more freezes hibernating after 4 days... maybe it's finally fixed, and was indeed a Windows 10 bug since august 2016.
Windows update 14393.447 solved random hibernation freezes.

If I won't update this thread with bad news in the next 30 days, consider this a case closed.

12-01-2016, 11:24 AM
it happened again after 22 days...

Does not turn off by itself after some HD led blinking and freezes forever in this state 'till you force a hard rest with power button.
On next boot Windows 10 14393.447 will have a new LOG with a BlueScreen "IRQL_NOT_LESS_OR_EQUAL" error.

12-04-2016, 12:12 AM
Hello hexaae
This issue seems to be highly related to the Windows Anniversary Update. It can be a bad driver or a or a faulty hardware
If you have all the drivers and software up to date, have you considered uninstalling the Windows Anniversary Update as a temporary fix?
I'll be in support and report this issue if the root cause is the update itself, thank you

Definitely something BIOS/Windows 10 AU (currently 14393.447) related... News? Other reports of the same kind internally?

12-07-2016, 12:18 PM
Are we sure you provided latest Intel ME firmware/drivers?

12-18-2016, 05:27 PM
Looks like Intel Chipset Device Software version WHQL (http://www.station-drivers.com/index.php?option=com_remository&Itemid=353&func=fileinfo&id=2476&lang=en) did the magic, together with Windows 10 14393.576 maybe...
Let's hope we can forget about this issue, finally: if I won't report within another month of testing consider it case closed.