PDA

View Full Version : Problems while playing WoW on Asus G752VS - solved ?



S3nsenmann
11-10-2016, 12:35 PM
Hello guys.
I bought a G752VS recently and I'm so far very happy with it. My only problem that I have is playing WoW.
I can play games like Witcher 3, or Rise of the Tomb Raider for Hours, without any problems. But when I start WoW my Fans suddenly go crazy.
I monitored my CPU Fanspeed, it usually idles around 1900RPM, but goes up to 3700 - 4000 RPM sometimes while WoW is open.
And then all of a sudden my System shuts itself down. And no "windows is shutting itself down" either, it just powers off, without any message. After the restart the eventlog says something like Kernel Power Error, unexpcted shutdown happened. The problem is, I can't investigate any further, because after the reboot any data in the timespan from systemstart - shutdown is lost. Also I can't pinpoint the time. Today it powered off after 10 minutes of playing, sometimes after 2 - 4 hours.
I reinstalled Windows 10, my Fans seem ok and have no obstructions, the laptop stands on a cooling pad and is 3 weeks old. Also I run WoW on graphic settings 5, but it seems to make no difference if I have it on 5 or 7..
Today I found out,that if I disable Turboboost (I used Throttlestop for that) then my CPU Fans calm down, but as the WoW engine uses CPU quite heavily its not something I want to have disabled.
So, sorry for the Wall of text, anyone has an idea, what I could do, as I said, other games run fine without the Fans going batsh*t crazy.
thanks for help in advance

Geryy3
11-10-2016, 12:43 PM
I had a problem with my g752vm i7 6700hq in wow that CPU was on 94celsius so i undervolt cpu by -130mV which lower temps to 80celsius max for many hours of playing without any issue.

S3nsenmann
11-10-2016, 12:51 PM
The funny thing is, my CPU Temperature doesn't seem to be going up. It's just the fans. It's usually at 50-60 Celsius

Geryy3
11-10-2016, 01:44 PM
you can try Notebook Fan Control app and adjust fan speed.

Buggsy
11-10-2016, 02:45 PM
Hot hot is your video card? The fans run for that too.

S3nsenmann
11-11-2016, 12:59 PM
Hi everyone,I just wanted to give a quick headsup.
I fixed my problem by accident. While fiddeling around with my settings I set my Monitor to fixed 60HZ and this did the trick. Been playing for hours now without my fans going crazy.