PDA

View Full Version : Portatil Asus ROG GL552VW-DM149 Pantallas azules (BSOD)



rodrub
11-14-2016, 03:34 PM
Hola,
escribo este post porque lleva ya un tiempo apareciéndome pantallas azules. Suelen aparecer inesperadamente, no he podido asociarlas a ningún programa especifico ya que me aparecen cuando estoy utilizando el MS Office, viendo una película, navegando o jugando.
Envié por este motivo el ordenador a la tienda donde lo compré para que lo revisaran y me dijeron que no tenia problemas, solo que necesitaba actualizar el driver de la BIOS y me lo actualizaron ellos, pero sigo teniendo el mismo problema. Esta ultima semana ya me han aparecido 3 pantallazos azules con su correspondiente reinicio y perdiendo todo lo que no había guardado.
No he podido recordar todos los pantallazos que he tenido pero apunte el error de los 3 ultimos de esta semana:
-SYSTEM_SERVICE_EXCEPTION
-KMODE_EXCEPTION_NOT_HANDLED
-VIDEO_SCHEDULER_INTERNAL_ERROR
¿Alguien sabe a que puede deberse? ¿Deberia ponerme en contacto con el soporte de asus (estoy en garantia)?
Muchas gracias.

juanmotor
11-25-2016, 09:36 AM
Hola,
escribo este post porque lleva ya un tiempo apareciéndome pantallas azules. Suelen aparecer inesperadamente, no he podido asociarlas a ningún programa especifico ya que me aparecen cuando estoy utilizando el MS Office, viendo una película, navegando o jugando.
Envié por este motivo el ordenador a la tienda donde lo compré para que lo revisaran y me dijeron que no tenia problemas, solo que necesitaba actualizar el driver de la BIOS y me lo actualizaron ellos, pero sigo teniendo el mismo problema. Esta ultima semana ya me han aparecido 3 pantallazos azules con su correspondiente reinicio y perdiendo todo lo que no había guardado.
No he podido recordar todos los pantallazos que he tenido pero apunte el error de los 3 ultimos de esta semana:
-SYSTEM_SERVICE_EXCEPTION
-KMODE_EXCEPTION_NOT_HANDLED
-VIDEO_SCHEDULER_INTERNAL_ERROR
¿Alguien sabe a que puede deberse? ¿Deberia ponerme en contacto con el soporte de asus (estoy en garantia)?
Muchas gracias.

Hola , yo tengo el mismo problema, pero con el GL752 y creo que se debe a los drivers de la tarjeta gráfica INTEL

puedes poner alguna captura o foto hecha con el movil ? o al menos decir el modulo del error, algo así como igfx64.sys o .dll

rodrub
12-02-2016, 04:35 PM
Hola , yo tengo el mismo problema, pero con el GL752 y creo que se debe a los drivers de la tarjeta gráfica INTEL

puedes poner alguna captura o foto hecha con el movil ? o al menos decir el modulo del error, algo así como igfx64.sys o .dll

En el pantalla figura: "Lo que fue erróneo es: igfx64.sys".
Yo también creo que se debe a los controladores de Intel, los he desinstalado por completo y vuelto a instalar. Llevo unos 5 o 6 días sin problemas, veremos si sigue así.

juanmotor
12-27-2016, 04:15 PM
En el pantalla figura: "Lo que fue erróneo es: igfx64.sys".
Yo también creo que se debe a los controladores de Intel, los he desinstalado por completo y vuelto a instalar. Llevo unos 5 o 6 días sin problemas, veremos si sigue así.

Buenas de nuevo.

Intel tiene un programa para detectar tu hardware y bajar los controladores más recientes. Yo lo pasé y aunque creía que tenía los más nuevos me instaló otros y luego después ya los últimos.

Llevo unos días sin problemas. Decir que sólo me falla(ba) con ciertas aplicaciones (navegador, ivoox ), nunca con juegos