PDA

View Full Version : Popping Sound ROG G752VS



MasterMachado
11-14-2016, 08:20 PM
Hello,

I just bought a rog g752VS and the speakers come with a problem... They make a popping sound everytime the audio channel opens and again when it closes (when gaming it is not that annoying, but when browsing it is). I already updated the BIOS and the realtek audio driver. At this point I only want something that keeps the audio channel open to stop hearing the "popping" noise. The static is not that annoying. Is there something I can do?
Thank you in advance for all the help.

(It is my first "good" pc and it took me a couple of years to save to have one, I really don't want to return it, apart from this I really like it)

Armesis
11-15-2016, 02:38 PM
Sorry to hear that, but the reality is that asus rog laptops are severely unreliable. Thats why they are cheaper than all their competition. My G752VY is only 5 months old and had been plagued with numerous hardware and software problems. Recently the screen and keyboard had to be replaced (under warranty of course), mind you my laptop has rarely been moved and is treated very well. This is the most unreliable laptop i have ever owned/built since the 1990s.

Anyways, sorry for the rant. Apparently almost all rog laptops have that popping sound. (EDIT - Look below at Dust Devil's post for solution)

DUST DEVIL
11-16-2016, 01:50 AM
Hey, I also had the "popping" sound and what I found solution in this thread: https://rog.asus.com/forum/showthread.php?59248-G751-Sound-Crack

To be precise, I did the -> regedit : Using : [HKEY_CURRENT_USER\Software\Realtek\Audio\RtkNGUI64 \PowerMgnt]
Enabled=dword:00000000

Hope it will help!

MasterMachado
01-07-2017, 02:25 AM
Thank you for all your help, the fix worked! Unfortunately now I have a problem with the bluetooth making the wi-fi not to work... Guess I am going to go to the store... So much money for a computer to be perfect and even my surface doesn't have these problems...

BogdanCiulei
01-07-2017, 09:40 AM
I have the popping sounds too. It's not not the "Sonic Studio" bloatware which is actually Nahimic under a different name. That crap is installed by all producers including MSI , what the hell are they thinking ?
But anyway, that was one of the first things I uninstalled and I still get the pops. Seems like cheap power supply filtering because it seems to be related to power consumption by other components ( like the CPU ).
I really hope its a software problem and not cheap hardware in such an expensive laptop