PDA

View Full Version : Saturating sound (model G552VX-DMT283T)



ChoucrouteGarnieDu42
11-24-2016, 06:33 PM
(Edit: model is G552VX-DM283T, but I'm not proposed with the option to edit the title).

Heyyo! I've recently bought this new computer (last one held out several months after being struck by lightning, but eventually died) an I've had some issues with my sound since. Everything's saturating like I have a doom metal band trying to invoke Satan in my headphones. I'm not quite sure which range of frequency is the most itchy (seems to be around the basses), but above all, I'm not sure when it will happen. It's quite random, a youtube video can work great, then a song on VLC will start getting crazy, and a third on deezer will again work like a charm.
First I thought it could come from Chrome flash player (which I disabled, even deleted completely from my computer, but the thing kept coming back anyway). I've uninstalled Audio Wizard as it kept launching itself on a whim and messing the sound up even more. Then I've tried tweaking my equalizer (to no avail). Lastly, the only barely working solution I found is going in my speaker properties > advanced > changing the quality (bits and Hz). The sound stays good a little while (emphasis on little) after that.

Long story short: I'm at a loss. Here are some specs if that can help you.

Speakers: - Conexant SmartAudio HD (pilot version: 10.0.14393.0).
Sound controllers: - Conexant SmartAudio HD (pilot version: 8.66.30.60).
- NVIDIA Virtual Audio Device (pilot version: 3.30.2.0).
- Son Intel(R) pour écrans (pilot version: 10.22.0.37) => I'm not sure what's the name in English.

Ty by advance my dudes!

ChoucrouteGarnieDu42
11-29-2016, 01:22 AM
A li'l help here ?

BogdanCiulei
11-29-2016, 08:29 AM
If you have this problem even in headphones, just RMA the thing. Seems to be a hardware problem

ChoucrouteGarnieDu42
12-04-2016, 09:24 PM
Weird thing is: last time I checked the sound was fine without headphones, I'll check it out as soon as possible.

ChoucrouteGarnieDu42
12-20-2016, 02:06 PM
Aight, as I remembered, sound is crystal clear while using speakers only (even when boosting the equalizer up to eleven for testing purpose). And I'm a hundred percent positive, it doesn't come from the particular set of headphones I'm using (I've tried with 3 others, still saturating). So here's my take on this: can it come from the jack plug?

Also, breaking news, I can't even use my microphone. Should I open a new thread or can we try and fix it right here?

Third question: could the two issues be linked? I mean, at this point I'm not even sure if it's software or hardware related, so I'll consider a weird "no mic+saturating sound with headphone 2in1 bug pack" scenario as plausible.

ChoucrouteGarnieDu42
12-27-2016, 08:19 AM
Still waiting.

ChoucrouteGarnieDu42
03-16-2017, 08:50 PM
Stiiiiiill waaaaiting.

ChoucrouteGarnieDu42
06-12-2017, 05:34 PM
Aight, solved it.