PDA

View Full Version : Problema crasheo por inactividad GL752VW



Adrux
11-29-2016, 01:24 PM
Mi problema me viene ocurriendo desde aproximadamente principios de noviembre, tengo todo actualizado, la temperatura de mi GPU y la CPU están dentro de la normalidad, e incluso más bajas que cuando lo compré en agosto y tengo base refrigerada, el error se viene dando desde noviembre como dije antes sin venir a cuento y no, no he overclockeado nada.

Bueno, lo que viene a ocurrirme es que después de cierto tiempo sin tocar el teclado mientras estoy en un juego (lo del teclado es importante), la retroiluminación se apaga y aquí viene mi problema, sea cual sea el juego, entra como en una especie de segundo plano, bajando los fps a 1 y en la mayoría de los casos crasheando, con el típico error Rendering device has lost.

Mi teoría es que al no detectar que uso el ordenador entra en un estado de ahorro de batería, he indagado por las opciones de energía y además de tenerlo en alto rendimiento no he encontrado nada relacionado con eso, incluso he probado a bajarle el rendimiento al procesador al 75% y tampoco.

He buscado por bastantes foros e incluso en este de Asus pero no he encontrado la solución y la verdad, es un problema bastante molesto porque supone que si te ausentas aproximadamente unos 45 segundos, despídete del juego porque se va a quedar congelado.

He preferido hacer este post por si alguien también tiene este fallo, que sepa como solucionarlo. Un saludo y gracias de antemano

Lord_Neno@ROG
11-30-2016, 01:07 PM
Buenas
Esto te ocurre con el ordenador conectado al enchufe también?

Ahora mismo no recuerdo si ese portátil cuenta con la tecnología óptimus que cambia la gráfica dedicada y la integrada, si es así, prueba a ir al panel de control de nvidia y seleccionar el juego en concreto que quieras probar y marcarle que funcione solamente con la gráfica dedicada, a ver si el problema es que entra en reposo y cambia a la otra gráfica.

Adrux
11-30-2016, 04:14 PM
Siempre lo tengo enchufado. De todas formas gracias por tu ayuda, he restaurado la configuración desde el panel de control de Nvidia y he probado lo que me has dicho, con ambas, con la nvidia y la integrada y no ha pasado de nuevo, no obstante seguiré probando por si me vuelve a ocurrir, muchas gracias por tu ayuda!

Adrux
12-02-2016, 09:30 PM
He intentado jugar a varios juegos con mando como por ejemplo TBOI y Dying Light pero pasados unos minutos, el teclado se apaga y 1 fps, el juego no vuelve a su estado normal hasta que toco el teclado y vuelve a encenderse. En cambio he estado toda la tarde jugando con mando al Borderlands y ni un solo problema, también, con el juego abierto, me he ido afk unos 5-10 minutos y no han bajado los fps ni ha crasheado el juego. Me gustaría poder solucionarlo ya que es bastante molesto, no solo por la molestia en sí, si no que no puedo jugar a casi ningún juego con mando, cosa que hasta hace medio mes podía hacer sin problemas.