PDA

View Full Version : G751 JY always 30fps max - solved



bailleulb
11-30-2016, 05:06 PM
Hello,

I am kind of new to overclocking and monitoring FPS,
but recently I decided to have a look at it. Strange thing is I never get over 30FPS. And I don't drop. I just stays on a solid 30.
So I read some articles here to overclock. So i downloaded MSI afterburner and tuned it a little bit.
Everything stays the same. BF4 or Witcher 3, always 30fps.
Anyone know how I can get my Laptop to run 60fps or more ?
Thanks in advance

Properties of laptop;
G751JY
Geforce GTX 980M
i7-4710HQ @2.5GHz
16GB RAM
Driver 376.09
1920/1080 60Hz


MSI Settings:
Core Clock +135
Memory Clock +212
GPU Clock: 135MHz
Mem Clock: 324MHz
0mV, 40c

hexaae
11-30-2016, 08:36 PM
30 fps is also the default maximum framerate on battery when GEForce Experience is installed.
Be sure your power supply and battery management has no issues...

bailleulb
12-01-2016, 10:27 AM
30 fps is also the default maximum framerate on battery when GEForce Experience is installed.
Be sure your power supply and battery management has no issues...

That.....could be it :) Ill have to check when I get home.
But I think the battery optimizer is on.
Thanks in advance, I'll keep you updated

Armesis
12-01-2016, 11:22 AM
That.....could be it :) Ill have to check when I get home.
But I think the battery optimizer is on.
Thanks in advance, I'll keep you updated


It should be in the Nvidia control panel > 3d settings > manage 3d settings > power management mode

By default its always set to Optimal power. You want to change it to 'Prefer maximum performance'.
Also under Configure surround > Physx you want to make sure your GPU is set as the default Physx processor.
Let us know if it works.

bailleulb
12-02-2016, 06:02 PM
It should be in the Nvidia control panel > 3d settings > manage 3d settings > power management mode

By default its always set to Optimal power. You want to change it to 'Prefer maximum performance'.
Also under Configure surround > Physx you want to make sure your GPU is set as the default Physx processor.
Let us know if it works.

Allright Guys, that did the trick.
Feel kinda stupid, but never would have guessed.
So thanks a lot !!!
Now the fps is going crazy. To 120. But with V sync on it stays a steady 60 !

Armesis
12-02-2016, 06:42 PM
Good to hear its fixed now, these laptops are a handful.