PDA

View Full Version : No AHCI mode for G752VM?



DeltaActual
12-03-2016, 02:16 PM
Every time I'm switching from RAID to AHCI in BIOS , with Samsung EVO 850 installed - I'm getting "Something went wrong" message... Am I missing something, or it is not supported "yet"?

Hitchy
12-19-2016, 04:15 PM
Every time I'm switching from RAID to AHCI in BIOS , with Samsung EVO 850 installed - I'm getting "Something went wrong" message... Am I missing something, or it is not supported "yet"?

Have you followed those steps? https://www.youtube.com/watch?v=cY0vA4eOrS0

JustinThyme
12-19-2016, 05:40 PM
You cant just switch back and forth regardless. Its not technically AHCI/RAID. Its raid on and raid off. You are either booting through a raid device or an AHCI if its and 850EVO or NVMe if an M2 drive.

Leave it where it is working, Type MS config into the search and open it.
Under boot select safe boot minimal and off to the right select make all boot setting permanent.

Start reboot, spam key to get into bios, make your changes then save and exit. It will boot into safe mode load the appropriate drivers for you configuration.

Then back to the MS config and uncheck safeboot, make sure keep all boot settings permanent is still checked and reboot.

Done.


Why do you keep switching?