PDA

View Full Version : G752VS Light Bar comes back on after reboot...solved?



thesting
12-15-2016, 01:12 PM
Hey, my LEDs behind the screen come back on after I reboot, even though I have disabled it in ROG Gaming Center.
Is that normal - how do I disable it?

Armesis
12-15-2016, 06:20 PM
Yes it happens to mine sometimes as well. I have to go into ROG gaming center and disable it. Sometimes it wont open at all and i have to reinstall it. Very annoying. All this asus bloatware is very glitchy. Like many other problems, i am living with it.

Bill@ASUS
12-20-2016, 09:00 AM
Hello All
Is this issue only happens on G752VS or also on other models as well?
Can you tell me which version of ROG gaming center are you using now?
Can you tell me how frequent does this issue occur? And also, when did you start experiencing this issue for the first time?
Do you remember what actions did you do before that? Thank you

risto.korhonen
01-01-2017, 10:55 AM
G701VI here, I have the same problem. The light bars are always on after booting the laptop. The only way that I know to turn them off is with ROG Gaming Center. It would be nice to be able to choose freely whether they're on or off.

AtomicStryker
01-03-2017, 08:55 AM
Had this behaviour too, it stopped somewhere inbetween BIOS/Keyboard updates (now running 306 and the "fixed" Keyboard).

Sheltem
01-03-2017, 11:33 AM
I can also confirm that while running G752VS.306 BIOS I don't have the light bar turn on after restart/cold boot issue. It stays disabled as intended.

Armesis
01-03-2017, 12:55 PM
Sorry, i have a G752VY. Sometimes i cannot open ROG gaming center either.

MacLeod
04-16-2017, 06:28 AM
The Lightbars come back on with the G752VS-XB78K...even after set to "Off" in Gaming Center...and while running G752VS.306 BIOS after reboot/restart/shutdown.


Also note: This issue occurs with any of the Gaming Center versions.
I have tried the most recent ATK versions as well to see if it would help at all to stop this from occurring...yet the problem still remains.

MacLeod
04-17-2017, 09:33 PM
After installing the ASUS_Keyboard_adjustment_VER1030...it "seems" to have helped with the lighting issue not being saved or working properly when set in Gaming Center.

I cannot confirm this is the reason for the light issue being fixed...but it is "most likely" due to this installation that helped it to start working.