View Full Version : G53sw's new issue after 1.5 months returning from Warranty Service.

01-04-2012, 02:39 PM
I will make it short and clear.
- Playing Modern Warfare 3, the game suddenly freezed (first issue) (the log from GPUZ showed the temp was only 75*C at that moment).
- Nothing could be done but holding Power Button down for hard shutdown.
- Pressing Power Button, the system boot up but NO DISPLAYING :( (second issue) (I could hear the logon music that confirmed the windows booting up successfully).
- Hard shutdown again :mad:
- ....waiting for a few minutes.....
- Pressing Power Button, system boot up with DISPLAYING ON, everything is normal :confused:.

I have encountered this issue 3 times and they're all the same: freezing in MW3, immediate power on after hard shutdown causes NO DISPLAYING, power on again after few minutes of waiting and everything's good.

I have also tried some tests:
- Running 3-hour test of SeaTool and PASS --> no fault in HDD, right ?
- Running 15-min test of Furmark, temp went up to 93*C but no freezing/artifact --> no fault in GPU, right ?

I really appreciate any help from anyone.

PS: I'm having 285.62 nvidia driver, BIOS 203, I just thought about updating vBIOS but it's the shame that I don't know how to :( uhm...what is different between BIOS and vBIOS, I don't see anything vBIOS on ASUS site.

01-04-2012, 06:24 PM

The difference between bios and vbios is that the bios is that you can access during bootup (basic input output system) and vbios is for the graphic card.

But I'm not sure if there is any vbios update for nvidia cards from asus but I know there is one for those who got the ati card in their notebook.

After you noticed your issues have you tried a clean install of your notebook? Restore it to an earlier point when it worked? Updated all your drivers (especially the atheros wifi card if you got that) ?

01-05-2012, 06:08 AM
Fresh install will be the last thing I look at :(
This morning I just see this issue the 4th time
- After 30min of playing MW2 smoothly, I quit and browsing Internet with my Kodomo Dragon browser and the freezing happen
- The sequence is the same: immediate power on after hard shutdown causes NO DISPLAYING, power on again after few minutes of waiting and everything's good

I had updated the Atheros driver as suggestion on this forum.

I'm thinking about bad motherboard, but this issue is not consistent so I'm not sure if bringing it to Warranry Center again is a good idea. I'm afraid they will return the laptop to me and concur "we cannot reproduce the problem" :(

To be more precise, NO DISPLAYING means completely dark, even no screen backlight