PDA

View Full Version : Asus G751JL bios 205 update cannot flash same version issue - solved



shahrukh.khan
12-29-2016, 12:15 PM
Hey everyone

So im trying to update the bios to version 205 which fixes (Fix system hanging issue (code 0x72)) but turns out that i am already on 205 but the release date for mine and the one im trying to upgrade to are different dates and the newer one will fix the issue i came looking to find a fix for which is what the code above is about, but as i run the winflash utility, the utility wont update due to it being the same 205 number as the current one and believes that the new versionof bios is older than the one im currently on, any idea's how to do this ???

The problem i have is that when my computer wakes up from sleep it hangs on the windows 10 first screen before the password part and it takes a couple of seconds for it to unhang it self which is frustrating since that never happened before.

Any help with this will be appreciated
Thanks

JustinThyme
12-29-2016, 03:13 PM
opne cmd admin navigate to where you have Winflash installed,example cd C:\Program Files (x86)\ASUS\WinFlash
Now simply enter Winflash /nodate and then select your desired bios file, ignore the warning about it being an older version and press Flash

This will allow you to roll back, use the same etc. Cant say whether is will fix your other issues but it will let you flash the BIOS.

shahrukh.khan
12-29-2016, 11:57 PM
Yep that worked , Thanks for the help :)

veronica55
03-11-2017, 07:41 AM
I can't thank you guys enough for this thread!! I was stuck and hopeless with my broken bios and not being able to reflash the same version.
I needed to do it to solve my sleep mode issue, not only it let me to flash the same bios without any problem, also the sleep mode issue is now fixed. (my laptop was restarting instead of waking up from sleep) Now everything is fine! Thanks!