PDA

View Full Version : ROG G750JX won't restart after windows 10 reinstall



DuleTnT
12-30-2016, 03:34 AM
Hello everyone.
I have ASUS ROG G750JX
After Windows 10 anniversary update my computer went completelly crazy. Nothing worked right. It was freezing, stuck to endless loadings, endlees shut down.... and million other problems. I couldn't do Windows reset - every time "something went wrong" error pops up...

So, the only way was to do the clean install from USB.
So I did it.
But, when I want to restart computer, when computer needs to go into welcome screen it stucks into the black screen which is somehow flashing (just black screen - no any cursors or anything). Also Caps Lock button on keyboard is flashing at the same time.

And only thing I can do is to turn the computer off by holding the power button.
When I press power button to turn on computer everything goes normal and I can use computer normally.

So, I can turn it on and turn it off completely normal, but only when I want to restart it it goes into the flashing black screen and Caps Lock button.

This is very confusing.
Any help please.

DuleTnT
12-30-2016, 06:24 PM
Today I noticed the same blinking black screen when I tried to turn on laptop for the first time.
So I turned it off holding the power button and tried again to turn it on - this time it was successful.



Anyway, I have a feeling that I'm talking to myself here.
Nobody cares to say something hehehe