PDA

View Full Version : Sound issues with G75VW Win 10, installed new codecs---Nothing still works.



Relyn55
01-04-2017, 05:48 AM
I posted (Microsoft community) this not to long ago, as iv been trying figure out a work around for this mess.

"So VIA has not updated there product line as supposed to, Vdeck does not work due to it not being 64bit even though in the packaging file there is a 64bit version codec. Ever since I upgraded to windows 10, my subwoofer and other speaker have not been working on my 2.1 built into my Asus G75VW. Iv looked on Asus Rog site, they did say work around and that there was new codecs that just came out not long ago. uninstalled everything, including from device manager. Installed the new codecs and that of Vdeck, still having same issue. When configuring the speakers, there's only two options for stereo and that of 5.1 surround sound even though I only have 2.1."

If anyone can figure this out greatly appreciated. This was my original post to the Microsoft community so hopefully if one resource does not help the other might with a solution.

If pics needed, I already got one but id have upload the picture online for says there is a error uploading the pics to jpeg.

Clintlgm
01-04-2017, 09:51 PM
Well Asus does not support Windows 10 on the G75VW, So you pretty much on your own as to finding a work around I know some had solved it before the AU I haven't heard anyone about it since. Yes it is normal for the choices between 5.1 and 2.1 mine has the same thing and I just select 2.1. I elected to keep my G75VW on windows 8.1 due to issues with drivers and windows 10 search with search feature for the thread where this was solved. You can start here on this thread http://rog.asus.com/forum/showthread.php?72299-G75VW-VIA-AUDIO-WINDOWS-10-Work-Around.