PDA

View Full Version : G752VM - GPU fan dead ?



vital_net
01-12-2017, 10:24 PM
Hello everyone !

This is my first post here, I'll try to keep it as simple as possible.

So, the GPU fan is not running at any moment, I can see it through the glass on the bottom, even at 95c.
This, since the beginning and I have updated every software / drivers / BIOS possible.

I would like to disassemble it to check if the connector is really plugged, but won't break the warranty if necessary in the futur.

Any other clue ??

Thank you

Armesis
01-13-2017, 10:37 AM
If you can see it not working through the glass with the temps at 95C, it sounds bad. If you're sure you did not cause this by installing new drivers, etc, then it is definitely a hardware fault. I suggest an RMA immediately to prevent further damage to your machine, these things are not cheap.

DeltaActual
01-13-2017, 05:42 PM
Hello everyone !

This is my first post here, I'll try to keep it as simple as possible.

So, the GPU fan is not running at any moment, I can see it through the glass on the bottom, even at 95c.
This, since the beginning and I have updated every software / drivers / BIOS possible.

I would like to disassemble it to check if the connector is really plugged, but won't break the warranty if necessary in the futur.

Any other clue ??

Thank you

95c is too high. Shouldn't be more than 75. RMA ASAP!

vital_net
01-14-2017, 12:24 PM
I took the risk and disassemble the laptop for the FIRST TIME, discovered what i suspected...
The fan's cable wasn't plugged :rolleyes:
So it was clearly a factory issue.

Work like a charm now !

Thank you for your reactivity.

Armesis
01-14-2017, 01:22 PM
Good to hear, enjoy your machine :)

BogdanCiulei
01-14-2017, 11:20 PM
Just out of curiosity , is there any utility to show the GPU fan speed on these laptops ? I couldn't find anything .

EpicMomo
01-15-2017, 02:53 AM
Im glad you found a solution to this
I was wondering now thats working what are your temps during gaming sessions?
Whenever i play i get around 83-85c