PDA

View Full Version : Maximus IX Hero won't start after Bios update



dabernie
01-22-2017, 09:24 AM
Hi community,
a couple of days ago I got my IX Hero board and built a new system with it.
So far so good, everything seemed to be in order, installed windows on it an so on.
Then the AI Suite suggested that I upgrade to a new Bios, which I unfortunately did.

After copying the Firmware to an USB Stick I flashed the Bios as mentioned in the manual by pressing the flash bios button while having the thumbdriv in the proper USB Port.

it immediately began to blink blue for a minute or so, then the light went of again as it should.
Problem is, after that the board won't start anymore.

As soon as you press the start button it switches on but hangs at state "00" with the red CPU LED on, it then shortly resets and start again into the same state and stays there. I didn't change anything hardwarewise.

Of course I then tried to flash it again with a second download of the bios from the asus homepage, and even tried several USB drives.
nothing. Then I tried unpluging everything from the board (drives usb ports and so on) still nothing.
Does anyone got any advise on what to do now?

anything would be very much aprechiated.
thanks
Bernie

JustinThyme
01-22-2017, 10:36 PM
Sounds like the flash was interupted mid stream. A minute isn't long enough. Ive seen the lights stop flashing for several seconds then start back at it again. Ive also seen them not flash at all this is where a USB stick with an activity light comes in handy.

Go to the ASUS support page and download the latest BIOS.
Format a USB with Fat 32.
Extract the BIOS zip file. rename CAP file, in your instance. M9H.CAP then copy the file only, not the folder, to the root of the fat 32 formatted USB stick.
Put the stick in the flashback port and as you did before press and hold the button for 3-5 seconds and let her rip, If you see it going just walk off and come back in 10 minutes, thats more than enough time for it to finish and the blue light on the button should be out as well. If that doesnt work remove everything but the CPU and one stick of ram in the A2 slot. Less hardware is better. If you still get nowhere remove everything, it will actually work with nothing in the board but the ATX power connection and the USB stick. No CPU or ram necessary.

FuryA
01-23-2017, 09:53 AM
hi dabernie , please try to BIOS Flashback and re-updating again
the reference please have a look

http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/

There are many ways for BIOS updating , USB Stick, Internet at BIOS, Win OS onlline