PDA

View Full Version : GPU Tweak II 1.4.0.8 puts delay on displaying '@' after typing it



Joffer
01-25-2017, 12:19 PM
This must be one of the stranges problem I've ever experienced and it wasn't easy to find out, but after lots of testing (eg. typing @-characters in notepad) I found the problem - ASUS ROG GPU TweakII v1.4.0.8.

So the problem is that typing @ when GPU Tweak II is open or running in the tray bar puts something between half a second and a full second wait before showing up. No other characters has this problem. So writing an email address at normal speed would suddenly give me this: "randomnamegma@il.com" instead of "randomname@gmail.com". It's just put on hold on when to really write it.

If I exit GPU Tweak II the problem goes away.

Anyone else experienced it? Somewhere I can report the bug? Is there a workaround?

I've got a ROG STIX GTX1070 OC8G

MMikhail
01-25-2017, 04:37 PM
Got similar setup, no problem with @
Might be related to your keyboard/locale settings.
For example in Win10 with Russian keymap the right Alt key is broken and M$ is not fixing it for two years now since they broke it.

Joffer
01-25-2017, 05:22 PM
Norwegian keyboard layout (Logitech G710+) on Windows 10 x64

Erwin05
01-25-2017, 05:35 PM
I dont have this problem with my setup with GPU Tweak installed.

I would test the whole pc unplug keyboard and reboot.
Unplug every usb device from your pc except keyboard and mize.
maybe you have malware on your pc.
you can test many thinks.

At last u can try a clean install windows and see if the problem still is there, if so then u may have a hardware problem.

Bad keyboard.

Chino
01-26-2017, 05:36 AM
No problem here either with a Latin American keyboard. :)

boven
01-26-2017, 08:22 PM
I have this exact problem! Razer Death stalker here with nordic layout and swedish language

boven
01-26-2017, 08:27 PM
AND i found the solution, while fiddeling with some settings right after i wrote first post.

Settings in GPU Tweak -> Scroll Down and turn off the keyboard features.

Joffer
01-31-2017, 12:58 AM
AND i found the solution, while fiddeling with some settings right after i wrote first post.

Settings in GPU Tweak -> Scroll Down and turn off the keyboard features.

Seems you are on the right track at least. The first @ character is now instant, but I can't write two @ in a row without releasing ALT-GR (ALT-GR+2 is @ in scandinavia). It just is stuck. Not that I write 2 @ after each other very often so my main annoyance is kinda gone. Maybe it will be all good after a restart.

Thanks @boven

Joffer
01-31-2017, 01:01 AM
And wouldn't you know.. just as you, I fixed my problem right after I posted..
And now I have the keyboard shortcuts enabled (you have to to fix it).
Problem is (probably just in scandinavia with ALT-GR+2 to get @. The "Apply Gaming mode" shortcut is by default CTRL+ALT+2. I changed this to CTRL+ALT+0 (so from 2 to 0). Now I can type all the @ I want :)

@@@@@@@@@ woohooo :)

And I disabled the shortcuts again and it still works.

Joffer
01-31-2017, 01:09 AM
And it is the same for several special characters for us scandinavians..

ALT-GR+2 = @
ALT-GR+3 =
ALT-GR+M =

All these were delayed, and also problematic with shortcut disabled. I just didn't notice since I don't use or much.
So my solution was to map all the shortcuts to keys that doesn't have a special character and then disable the entire feature.