PDA

View Full Version : G74sx-bbk7 Recertified new owner



XTR3M3
01-06-2012, 04:54 AM
Hey guys im trying to do a fresh install with this system and the two 500gb ssh drives are set as ahci and when trying to install windows it prompts for a driver disk which i never got with my refurb.. so i tried the irst from intel and asus's website and to no avail i cant keep this software raid.. i can split the drives but i want the 1tb raid.... but the way it comes out of the box is 2 separate 300gb and 300gb and one os load thats 200gb?? such a lame a$$ raid setup / partitioning there... i like clean and uniform.... can someone help b4 i toss these drives into the thailand tsunami flood water pit of drives..

BrodyBoy
01-06-2012, 05:56 AM
If you have a working Windows ISO, Windows Setup should not be asking for a driver. Where exactly is Setup failing?

XTR3M3
01-06-2012, 06:36 AM
lol i figured it out i use a usb bootable windows iso thats got all the windows copys starter-ultimate and it turned out i had it plugged into the usb3.0 port and it couldn't read properly :/ my fail on that switch usb spots and installed in like 5 minutes so all is good just putting drivers in. only thing i dont like is the intel rapid storage technology driver was not digitally signed and windows wouldn't allow it to be used because of it and i wanted the software raid so both 500gb would show up as one 1tb but i guess i can just deal with extended partition until i someone on ebay buys this ssh drive and i can buy an ssd....
p.s. never plug usb sticks into laptops in the dark you never know what you might plug it into....

BrodyBoy
01-06-2012, 06:47 AM
That was a very long sentence! :o)

I don't really understand why you expected the two 500Gb HDDs to show up as a 1Tb drive, but in any event, the most recent IRST directly from Intel installs just fine. I use it all the time.

XTR3M3
01-06-2012, 06:53 AM
ya i got it now idk why it keeps saying that. i just went through and forced it to install. ya it was a long sentence. im tired. everything seems to be running fine. i wish i would've done more research and got an actual raid capable laptop but eh it only cost 849$ so i can't complain can i? i think next i am going to take off the heatsinks and replace the thermal compound. and see if any company is interested in making me an extended battery 0.0 lol.. it needs one