PDA

View Full Version : Z270G & 7700K Core Voltage & Temps



DetegraT
01-30-2017, 11:04 PM
Hi,

I just recently got an Asus Z270G motherboard and paired it with an i7-7700K. System Specs are below. This is actually the 2nd 7700K that I am trying on this same Z270G motherboard, as I thought the temperature issues I was seeing is due to the 1st 7700K. MicroCenter was nice enough to do an exchange, but still gave me one from similar batch. :(

The issue is that, with BIOS set to stock/Auto everything for the 7700K, I get temps in the mid 80C's just gaming (like HTC VIVE VR games, The Crew)). Benchmarking (Prime95 v26.6 and latest RealBench) gets in the low 90C's. During use, I see CoreTemp showing VID going over v1.395 (once at v1.406, yikes!). I even tried the 5G profile in the BIOS and saw over v1.45 just booting up Win10! With all settings stock/auto, BIOS shows Core Voltage is v1.184 (previous 7700K showed as v1.256). So I figure it's a better 7700K, right?

Temperature and core voltage was concerning, so I figure it's the auto core voltage that is the issue. If I change the CPU Core Voltage (Manual) to v1.185 (increments of .005 only), the temps get up to low 70C's only. This is much better! Benchmarking gets high 70C's. But the RealBench Stress option gets LUX64 crash. I tried increasing to v1.190 and LLC to 4 or to LLC 5 and it almost works, but just delays the LUX64 crash.

Does anyone know the recommended BIOS settings (non-Auto) for the 7700K stock/not overclocked? I need to find this stable baseline and lowest temps for daily use now, and before I even try overclocking.

Thanks in advance for your help.


System Specs:
* Motherboard: Asus Z270G

* BIOS: 0701

* AI Suite 3: Version 1.01.56
* CPU: Intel i7-7700K (stock clocks in BIOS)
* CPU Cooler: Corsair H115i AIO, pump set to Performance/Max mode in LINK, and replaced radiator fans with two Noctua IPP 2000 140mm

* Both Noctua fans are connected to Z270G CPU and CPU_Opt headers and controlled by AI Suite Fan Expert 4
* RAM: Corsair Dominator DDR4-3200 (XMP is set in BIOS)
* PSU: EVGA SuperNova 850w G2
* Graphics: EVGA GTX 1080 FTW Hybrid, replaced radiator fan with Noctua IPP 120mm
* Storage:

*Samsung 960 EVO 250GB NVME M.2 (Windows)
* OCZ Arc 100 250GB SSD x2 Raid0 (VR Games)
* WD Black 2TB (Other Games)

* Case: Thermaltak Core v21
* OS: Windows 10 Pro 64bit

Chino
01-31-2017, 02:22 AM
Have you tried clearing your CMOS and run your system at stock defaults?

DetegraT
01-31-2017, 08:28 AM
Yes, I reset my BIOS after updating to 0701. Just to make sure, I reset to Optimized Defaults from Exit menu this evening.
Reran some tests and results are:
A. BIOS Defaults: Prime95 v26.6, Blend/Large FFT -> 72C & HWinfo64 VID max = v1.302
B. BIOS Defaults + XMP: Prime95 v26.6, Blend/Large FFT -> 81C & HWinfo64 VID max = v1.316
C. BIOS Defaults (core voltage = v1.185) + XMP: Prime95 v26.6, Blend/Large FFT -> 77C & HWinfo64 VID max = v1.308, min = v1.256

(Note that BIOS Defaults includes setting SATA to IRST since I installed Win10 with that setting for Raid0, not AHCI.)

So it looks like XMP enabled for DDR4-3200 support is what takes me over 80C. Is this expected?

Why is my VID fluctuating if I set to Manual and Core Voltage to v1.185? Shouldn't it stay at the Manual setting, with Auto LLC which I assume is possible vdroop and not voltage increase? I see this in both CoreTemp and HWinfo64.

MrAgapiGC
01-31-2017, 10:54 AM
did you adjust the VVCO and .... the other one i forgot the name to a stock value to 1.2 1.3? I read somewhere, i think was Tom on a review that some boars, a manual adjustment on these areas is a most. The other is manually add values on the ram. when you activate the xmp, a add pops up. select NO. then check values. and manually add all values. Some other board manufactures using new chips has being having some similar issues of high temp. just check!

Menthol
01-31-2017, 03:02 PM
DetegraT, very nice system you put together
My suggestion is don't use Link software to control the pump, connect the pump to the AIO pump header on the motherboard and leave at default setting of disabled so the pump runs at max speed all the time about 1450 rpm according to AIDA64 on my systems. Use a good TIM sparingly between CPU and block. The rad fans connected to CPU and CPU-Op is correct method to use and set them to Turbo in the bios to let Temps control them or create a manual profile if you like
We have no idea what your ambient temps are, what are your idle temps? We need a starting point to work from and use only one monitoring program at a time.
Can you post a screen shot of HWinfo showing temps and voltages, as Itxycharles suggests manually entering VCCSA and VCCIO voltages my help if enabling XMP is what raises your temps, post screenshots of HWinfo at idle and under load to compare these voltages

panzlock
01-31-2017, 03:17 PM
Common issue with MB's since the voltage regulator has been taken off the die and onto the MB. But ASUS seems to set the voltage quite high. I had the exact same issue with my 6700K, where it would boost to 4.2Ghz using 1.425 or 1.455v (can't remember exactly). I'm not overclocking it yet so in BIOS I changed it from auto to adaptive and offset the vcore. Everything runs fine, now. When playing a game the temps are around 35 degrees C, a significant drop from 50 degrees C. The reason for this is the CPU doesn't need that much voltage to attain 4.2, so now it does so using only 1.232v MAX. I thought it was 1.216v but using HWMonitor I saw slightly higher voltage than on Ai Suite III.

Your CPU is fine. You need to tune the voltage in your BIOS depending on what you plan on doing with the CPU (OC or Stock). That will drop the vcore as well as your temperatures considerably.

DetegraT
02-01-2017, 07:24 AM
Itzycharles:
I set my RAM settings manually like you suggested in the BIOS. Note that I had to say Yes and then when exiting the BIOS I was able to see the settings, which I took a pic of and then manually set. This dropped my Load temps down from 81C to 79C. I'm not sure what to set for the two RAM voltages, as the 2nd one of 1.3 seems high compared to what HWinfo64 shows. Please see attached screenshots.

Menthol:
Thanks for the system approval. :) I was trying to go with Asus Strix 1080, but due to mATX mobo, 2 Strix SLI was causing 85C+ on the 2nd card. So I went with water cooled AIO 1080 instead. I'll add a 2nd 1080 when VR apps/games support individual card rendering for each eye. Anyways...

I'm not able to connect the H115i AIO pump directly to the Z270G pump header, as it's just a single wire for monitoring speed I think. Or is this wire bi-directional, able to send PWM signals back to the pump? I did plug in to mono Pump header.

My ambient/room temp is about 24C. Please see attached HWinfo64 screenshots at idle and load. I will try the VCCSA and VCCIO voltages after confirming with you and Itzycharles.

panzlock:
Yep, it definitely sounds like an over zealous voltage settings being made by this motherboard. Based on yours and everyone's comments, it sounds like I don't need to try my luck with doing another CPU exchange (though I do have until Feb 4th, LOL). At least I know it'll do 5GHz on auto, so there's definitely hope there with manual tuning. Anyways, if I can get my voltages tuned like you said, then I can get my Stock baseline setup. And then try overclocking later. For now, it would be great to get less than 40C gaming like your 35C max. I'm 60-70C gaming on auto, and even with noctua fans it gets pretty loud. This is my living room PC (only space large enough for room scale VR), so I prefer a quiet PC.

At Idle 30minutes after Load
**62274

Under Load (Prime95 v26.6 for about 4 minutes)
62275

jab383
02-01-2017, 05:36 PM
One more suggestion to address the instability -- crashes in luxmark: Low LLC settings cause Vcore to droop with high load. Now that you have a good manually set voltage, try higher LLC -- 7 or 8. That will avoid Vcore drooping as much under load and thereby maintain stability. Be careful, though, because temperatures will rise a little under the heaviest loads.

DetegraT
02-04-2017, 04:39 AM
Thanks for the suggestions everyone.

I was able to resolve the Luxmark crash by turning off all GPU polling apps; GPU-Z, and EVGA Precision. I think it's the OSD on screen display from Precision, will have to confirm later.

My temps are now down in the low 30C's, gaming in the high 50C's and max at 79C stress.
*CPU looks stable so far: P95 v26.6 Large FFT 1 hour, RealBench stress 15min 16GB RAM
Score in Cinebench and Firestrike look to be higher for some reason.

My BIOS settings are:
Manual RAM: 3200, 1.35v, timings 16, 18, 36, 2N (don't know why it's not 2T in BIOS)
CPU: stock 4.2/4.5 GHz, Adaptive: -, turbo 1.185v, offset 0.096v (because HWInfon was showing min v1.28 on Auto)
LLC 4 (which is mid level vdroop control, from 1 to 7)
VCCSA and VCCIO are both 1.1v
left enabled SpeedStep, and all C-States for power savings

Any recommendations on determining the correct offset for Adaptive mode? This is to control vcore for nonturbo states, right?