PDA

View Full Version : Z270G not compatible with the Oculus RIft?



axiumone
02-02-2017, 05:08 AM
Built a new system with a z270g and can't get the Rift to work. It's a problem with the usb controller this board is using. None of the rear usb or the front 3.0 ports work for with the Rift. The ports work fine for other usb devices and even the Rift Sensors. The Rift is stuck with an orange led.

For reference, the Rift works fine on another X99 system I have. Anyone have a similar experience?

Nate152
02-02-2017, 06:51 AM
Hi axiumone

I was using the oculus rift on the z170 maximus viii formula with no problems. You want the sensor connected to a usb 3.0 port.

Which gpu are you using? Try connecting the headset to the 2nd HDMI port on your gpu.

axiumone
02-02-2017, 02:48 PM
Thanks for the response, but I'm looking for z270 responses specifically. I've tried the same gpu in x99, z170 without issues. It's only the new one that's giving me problems.

Anyway submitted a ticket with my logs to oculus. Lets see what they say. Still curious to see if anyone is using a rift with one of these z270 boards though.

Raja@ASUS
02-06-2017, 12:19 PM
HQ sent me some screenshots of things working fine on the Z270G:

Strix Z270GCPU: Intel core i7-7700K
BIOS: 0701
both front and back USB 3.0 are working
Windows 10

62389



62390

Sergin
07-14-2017, 03:22 PM
Hi Guys,

I'm having the same issue.

Got a brand new Z270G using the latest bios 1005 and can't get the board to recognize the Rift Sensor.

I've tried every single USB port and nothing worked. For a moment I thought the sensor was defective but then I plugged in a MS Surface and it recognized without a hitch.

I've tried changing settings in the bios but nothing worked.

Is this board really incompatible?

NeZz_DK
07-15-2017, 04:41 PM
Its working on my Z270G with the 1005 bios.
I use the two two usb ports at the RJ45 port, and two front USB ports

I got 3 sensors and all register correctly when running through the Rift setup.

Sergin
07-16-2017, 10:19 AM
Just an update regarding my issue.

I saw in a post via reddit that someone mentioned having problems with the oculus after updating the windows 10 to the creators update.

So, Iíve decided to install a dual-boot system with the windows 10 anniversary updated alongside and to my surprise it worked.

Now the rift is working with windows 10 anniversary update but not with the creators update.

Mind you though that I havenít changed anything (bios-wise) and the drivers installed are exactly the same, and both OS'es were updated to their latest build.

Perhaps there is something in the creators update that is causing issues with the oculus.

In any case, my issue is sort of solved Ė I donít mind dual-booting.

Braxwulf
09-20-2017, 06:55 PM
I'm using the same board with Oculus just fine.