PDA

View Full Version : Overclocking probelm



kay2thex
02-09-2017, 11:44 AM
I try to overclock my CPU, no matter what settings I choose for overclocking, when the PC restarts after I have changed the overclock settings, it goes straight into bios and the bios can't detect my Nvme M.2 sad, since my os drive is on my Nvme M.2 ssd. I'm just wanna know is there something wrong with it?*

My PC specs is under my profile.*

Raja@ASUS
02-09-2017, 02:55 PM
Likely due to BCLK being changed from default, which affects PCI bus frequency. PCIe based drives don't like that. If using the 100 strap, use 100 BCLK, and if using the 125 strap use 125 BCLK. Don't make any changes from the default BCLK for the strap.

Klute_Onren
02-09-2017, 08:24 PM
Is it not recognized or not selected as the boot drive? If It is still there sometimes the bios forgets the proper boot order and it will go straight to bios. Press F7 and go to the boot tab down to hdd priority and see if it's in the list, if it is then bump it back to the top.

kay2thex
02-09-2017, 08:51 PM
Likely due to BCLK being changed from default, which affects PCI bus frequency. PCIe based drives don't like that. If using the 100 strap, use 100 BCLK, and if using the 125 strap use 125 BCLK. Don't make any changes from the default BCLK for the strap.

I tried doing that, but it still couldn't detect the m.2 drive for some reason.

kay2thex
02-09-2017, 08:53 PM
Is it not recognized or not selected as the boot drive? If It is still there sometimes the bios forgets the proper boot order and it will go straight to bios. Press F7 and go to the boot tab down to hdd priority and see if it's in the list, if it is then bump it back to the top.

it doesn't show in my bios under boot options, only my samsung 850 pro is showing.*

Klute_Onren
02-10-2017, 12:23 AM
it doesn't show in my bios under boot options, only my samsung 850 pro is showing.*

Just to make sure we're on the same page, in my bios there are two different types of boot priority. There is overall priority IE: hdd usb rom etc and then there are lists of each type. So for me to select my m.2 drive I have to first go into the hdd specific section and scroll through all of the drives I have, this should show your evo and m.2 but nothing that isn't a disk drive. It's hard to explain and maybe you're looking in the correct location. Can you take a picture of your boot screen and post it?

Chino
02-10-2017, 02:51 AM
If you did an UEFI install, the Windows Boot Manager entry should be on top of the boot device list.

kay2thex
02-10-2017, 01:36 PM
Just to make sure we're on the same page, in my bios there are two different types of boot priority. There is overall priority IE: hdd usb rom etc and then there are lists of each type. So for me to select my m.2 drive I have to first go into the hdd specific section and scroll through all of the drives I have, this should show your evo and m.2 but nothing that isn't a disk drive. It's hard to explain and maybe you're looking in the correct location. Can you take a picture of your boot screen and post it?

62451 this is before I overclocked it.
62452 this is after I overclocked it, which the M.2 is not detected.

Klute_Onren
02-10-2017, 01:41 PM
go into hard drive BBS priorities next time this happens and see if it is there.

Did you go into BBS priorities to look for it previously?