PDA

View Full Version : G751JT Laptop constantly raises volume automatically?



llVIU
02-15-2017, 09:55 PM
Hello, I've used windows 10 for a long time on my old desktop pc, but as soon as I installed a fresh windows 10 on a clean fresh hard disk of a G751JT, I had the same exact problem: sometimes when I switch to a youtube video, the volume is automatically raised about 2-5 times higher. This change can be easily heard by my ear, but the volume bar stays exactly the same. To change the volume to normal, I have to raise/lower the volume slightly.

I'm not sure if this problem is from the laptop, or windows 10, but it's extremely annoying to constantly have my volume being raised 2-5 times. Any help please? There's probably some stupid ''enhancement'' somewhere that does this but I cannot find it.

Ancients
02-16-2017, 12:43 AM
Is your browser raised to a higher volume level than other things in your volume mixer? If not, if you adjust the volume of a youtube video in youtube itself it usually remembers the volume level you set for the remainder of videos.

llVIU
02-18-2017, 10:03 PM
Is your browser raised to a higher volume level than other things in your volume mixer? If not, if you adjust the volume of a youtube video in youtube itself it usually remembers the volume level you set for the remainder of videos.
that feature is in windows 7, but I don't see it in windows 10. Thanks anyway.

Ancients
02-18-2017, 11:18 PM
The volume mixer is in Windows 10. You just right click your volume icon in the notification area. Or you can just search for "adjust system volume" in the start menu.

llVIU
02-19-2017, 03:18 PM
The volume mixer is in Windows 10. You just right click your volume icon in the notification area. Or you can just search for "adjust system volume" in the start menu.
Thanks for trying but I'm looking for someone who actually seen this problem first hand. I'm not incompetent, I know how to adjust the audio settings, it's just that no matter what option I try to disable/enable, nothing works.

I think I got it. The problem was with the realtek sound driver. I disabled it through device manager and enabled the other one (high definition etc), restarted, got no sound, played around in the settings more, got it working.

BUT now I noticed that RG751JT has two speakers?? near the edge of the monitor, and below the laptop?? Any idea how to enable both of them going at the same time? I can only enable one of them at a time... I'm just looking on the internet at the moment at tutorials on how to enable both headphones and speakers at the same time...

edit: nevermind, I see the realtek driver update fixes both problems.. I think? I'm not sure.

llVIU
02-19-2017, 09:24 PM
Nope, nevermind! I found a way to change from audio drivers ''realtek'' to ''high definition audio device''. This doesn't automatically raise the volume, however the speakers near the monitor are treated independently from the speaker below the laptop, so the sound is crappy. And there is no option for me to turn both of the speakers on at the same time.

God dammit this is pissing me off.

llVIU
05-21-2017, 07:13 PM
Ok then so maybe nobody cares.

Can I at least know how to contact asus about this issue??? I've been having it for half a year, and having the volume be doubled randomly is extremely annoying.