PDA

View Full Version : if i change any setting in asus z170 pto gaming eventual press F1 to run setup



Gino753
02-28-2017, 10:26 AM
Hi guys I built a PC with an asks z170 pro gaming aura.if I leave the stock it never has trouble but if I change anything press f1 to run setup will eventually post at start even if I just set sync all cores?? Normal??

Basically if leave the motherboard to all stock settings the PC will boot to windows every time.if I try and use the TPU11 auto overclock for watercooling...the PC will boot to windows fine and run great at 4.4ghz. But many in a few days i will power the PC on and it will say..the system tried to post into safe mode...this could bebdue to the power button held in too long or system instability....or something about UEFI

The other thing is that...even if I leave the bios stock,but simply set it to sync all cores,it will boot up fine but eventually I will get this message at startup.

The computerbstore near me said this is normal in the the computer is letting me knife. That I basically changed something.now I tried disabling F1 to run. Setup,but what will happen is the PC will change my settings to run at stoic at windows when it decides to show the press F1 to run setup,witch whennswitched to disable it will quickly flash itself on the screen but go right into windiws and my settings will be changed to stockbbut the bios will still show my settings??

If I run the board stock thus will never happen,but if I touch one thing that won't even cause instability this will eventually happen.is there any safety alarm to disable? Or is something wrong


Asks z170 pro gaming Aura
I5 6600k
Seasonic 620watt power supply
Kingston hyper x fury 8gb ddr4 2133mhz ram, one stick
Sandisk ultra 2 sad 480gb for win 10
Toshiba 7200rpm had for main saves
Corsair H100i v2. Watercooler
Corsair granite series spec alpha 2
Powercolor red devil rx480 8gb gddr5