PDA

View Full Version : Asus EZ Update keeps wanting to update Intel Gigabit Ethernet driver...why???



gehx75
03-02-2017, 08:19 AM
Asus EZ Update keeps telling me that there's an update for the intel gigabit ethernet driver even though I've updated many times now. I've went as far as uninstalling it in Programs and Features, downloading the installer from Asus, reinstalling it. Doesn't stop EZ update from telling me there's an update available. How can I fix this? And yes, I've 'updated' it using EZ update quite a few times before going the uninstall reinstall route.

Crasje
03-02-2017, 08:35 AM
I have exactly the same thing for my Maximus IX Formula, extremely annoying.....

gehx75
03-02-2017, 09:01 AM
I have exactly the same thing for my Maximus IX Formula, extremely annoying.....

I have the same board.

FuryA
03-02-2017, 09:42 AM
hi gehx
You can download directly from Intel official site :)
Win7
https://downloadcenter.intel.com/download/18713/Intel-Network-Adapter-Driver-for-Windows-7-
Win10
https://downloadcenter.intel.com/download/25016/Intel-Network-Adapter-Driver-for-Windows-10

gehx75
03-02-2017, 12:56 PM
hi gehx
You can download directly from Intel official site :)
Win7
https://downloadcenter.intel.com/download/18713/Intel-Network-Adapter-Driver-for-Windows-7-
Win10
https://downloadcenter.intel.com/download/25016/Intel-Network-Adapter-Driver-for-Windows-10

thanks but that results in the same thing. doesn't solve the problem. ez update keeps saying there's an update (http://imgur.com/a/PWsQv)

nikos xatz
03-02-2017, 01:43 PM
i have the same problem with my HERO VIII

erixx11
03-02-2017, 02:00 PM
In 20 years using Asus mobos, "EZ" Update has never ever shown me anything. Presently I am on X99, may I have to upgrade to latest greatest to be informed about the otherwise chaotic download sections... haha.

FuryA
03-03-2017, 09:31 AM
thanks but that results in the same thing. doesn't solve the problem. ez update keeps saying there's an update (http://imgur.com/a/PWsQv)

hi gehx75
Try to reinstall Ezupdate to the new version does same?

Silent Scone@ASUS
03-03-2017, 10:15 AM
hi gehx75
Try to reinstall Ezupdate to the new version does same?

https://www.asus.com/uk/Motherboards/ROG-MAXIMUS-IX-FORMULA/HelpDesk_Download/

Crasje
03-06-2017, 02:58 PM
Nay success anyone?

Mickou06
03-09-2017, 08:58 PM
Hi guys, I get the same problem on my Z270F... It appeared that even if EZupdate install the latest Intel drivers, they are not used by Windows.
I had to manually download them, and then;
- go to the device manager and look for your Intel Network adapter,
- then go to the driver, select "Search manually on my computer",
- then select "choose in a list of peripheral's drivers on my computer"
- then "I have a disk"
- Select the path: "%Where you have upacked it"\Intel_LAN_Driver_Win7-81-10_V211300\PRO1000\Winx64\NDIS65"
- Now select the "Intel(R) Ethernet Connection I219-V" or the one corresponding to your NIC,
Hurra, you forced windows to use the latest driver from Intel, and EZupdate won't bother you anymore... Why the auto install is not replaced the older version of Microsoft? I don't know, software magic!

Crasje
03-13-2017, 05:45 PM
Hi guys, I get the same problem on my Z270F... It appeared that even if EZupdate install the latest Intel drivers, they are not used by Windows.
I had to manually download them, and then;
- go to the device manager and look for your Intel Network adapter,
- then go to the driver, select "Search manually on my computer",
- then select "choose in a list of peripheral's drivers on my computer"
- then "I have a disk"
- Select the path: "%Where you have upacked it"\Intel_LAN_Driver_Win7-81-10_V211300\PRO1000\Winx64\NDIS65"
- Now select the "Intel(R) Ethernet Connection I219-V" or the one corresponding to your NIC,
Hurra, you forced windows to use the latest driver from Intel, and EZupdate won't bother you anymore... Why the auto install is not replaced the older version of Microsoft? I don't know, software magic!

Thanks.. i tied it, and then it said it's already installed....

I still get the update driver pop up in EZ update

ancalimon
03-15-2017, 04:57 AM
Same problem with Maximus IX Code.

Apparently, the reported version is different than the actual version for Intel Gigabit Ethernet driver and this causes a loop.

Crasje
03-25-2017, 10:39 AM
Any success I mean....

redone13
03-25-2017, 03:24 PM
I just ignored it. It still installed the BIOS I wanted to use. As soon as I took my flash drive out of the flash port, it stopped mentioning it.

Crasje
03-30-2017, 05:39 AM
I tried it again yesterday, via device manger, update driver. It seems to work because the install said something about certain stuff not working with W10.

And I did see some items (VLAN etc) not visible anymore after the install. The driver version remained the same though.

Really weird...*