PDA

View Full Version : Only one custom effect set for Claymore in armoury????



D1cky
03-07-2017, 12:58 PM
Please tell me if i'm wrong but I can set only ONE custom effect set (custom lightning settings) for all 5 editable profiles?
If I select the profil one and make a good lightning layout with custom effect editor it is ok. If I choose profil 2 and try to
make a new set for it, all changes apply to profil 1 too. Basically I have ONE custom layout which is INSANE! I would like to
use 2-3 or more custom layout for my programs. No doubt the hardware can do it, so is this a software limitation (WHAT)?

I think this is my fault and I didn't understand the armoury well! This is the one possible explanation I could think of!
Please tell me how can I create more than one special effect group or how can I attach a unique special effect set to all 5 profiles.

Sorry for my bad english!

D1cky
03-09-2017, 11:14 AM
bump

D1cky
04-04-2017, 11:48 AM
This is incredible! No answer at all?

Haill0w
04-19-2017, 10:04 AM
Asus help!!! Pliz! This isnt cheap hardware!

D1cky
04-19-2017, 09:02 PM
This is how you could make your loyal customers feel themselves idiot! Is it worth it?

D1cky
05-03-2017, 10:46 AM
Almost two months, no answer, no software-firmware update!?!?!?!

Eleiyas
05-03-2017, 11:37 AM
I thought I had replied to this thread, but obviously I hadn't (likely because I cannot give you the clear answer you're hoping for).
I do not work in the software department, so I was hoping that one of my colleagues (Raja or Bahz) would have seen this and replied.

I will forward it on to them ASAP and hopefully you can finally get an answer.

Sincere apologies on my part for not replying.

D1cky
05-03-2017, 11:54 AM
Thanks! This reply gives my hope a little bit back! I've started to be disappointed!

There are other thread which contains many-many bugreports and problems (include mines too):
https://rog.asus.com/forum/showthread.php?87663-ASUS-ROG-Claymore/page15
Bahz replied some of them, but people with other problems started to seem upset now! Please speed up
shipping the updates and firmwares because of the users who already bought the keyboards and for the
possible users who want to buy it! The armoury and the claymore seem to be abandoned since I bought it
for an arm and a leg and my firstborne child.

My harcore asus fan heart is crying reading comments like this
"Hi, I just bought the rog claymore full edition with the numpad a couple of days ago. Unfortunately I skipped the process of gathering more information about it. It would have been different if I stumbled on this forum post before I made the purchase."

Bahz
05-04-2017, 07:50 AM
I do apologize no one responded to you regarding this issue. Can you please provide us with which firmware version and software version you're on, even though you may have already checked live update, we do need to confirm this.

D1cky
05-04-2017, 10:43 AM
Software version: 1.01.27
80% Firmware Version: 1.06.00
Keypad Firmware Version: 1.01.00

I' ve found other problems! When I open the armoury, sometimes all my custom effects are gone, sometimes all profiles reset to default.
If I make the profiles again, and save them they will be ok until I start armoury again.


Thank you!

Bahz
05-04-2017, 12:58 PM
Software version: 1.01.27
80% Firmware Version: 1.06.00
Keypad Firmware Version: 1.01.00

I' ve found other problems! When I open the armoury, sometimes all my custom effects are gone, sometimes all profiles reset to default.
If I make the profiles again, and save them they will be ok until I start armoury again.


Thank you!

My profiles are saving fine, did you try uninstalling and clearing the registry then reinstalling again? Does this same issue happen every single time when you close and restart Armoury?

D1cky
05-05-2017, 10:11 PM
My profiles are saving fine, did you try uninstalling and clearing the registry then reinstalling again? Does this same issue happen every single time when you close and restart Armoury?

Thanks! I tried to clean and reinstall armoury before and now I've tried again. Nothing changed.

https://youtu.be/yOmD6GarR78

You can see one of the problems, and additional to this, sometimes when I start the armoury the custom effects are completely cleared.
When I change profiles on the keyboard with Fn+numbers it is working "great".

banepanic
05-13-2017, 04:35 PM
I have the same problem like D1cky!

Bahz
05-15-2017, 10:22 AM
I'll further investigate this issue a bit more and then I'll discuss this with our peripherals team if I'm able to confirm the issue.

Bahz
05-15-2017, 11:06 AM
I've just tested and it seems my lighting settings are saving and even if I exit Armory and then reopen it, the settings are still there.

My SW/FW:
Software Version: 1.01.27
80% Firmware Version: 1.06.00
Keypad Firmware Version: 1.01.00

I can change to a different effect for each of one of the five profiles and it doesn't seem to be overwriting the previously saved settings in previous profile like you mentioned.

Bahz
05-15-2017, 11:18 AM
Also I did also test custom effects, I think I know what problems you're having.

If you select overlapping custom effects over the same chosen keys then it doesn't work because you can't do multiple effects at the same time.

Here's what I did as an example which works:
-Static color for WASD
-Starry Nights for all keys

banepanic
05-15-2017, 04:54 PM
Bahz, I use only static effect to color keys i need (att. pictures).

I CAN make 5 different custom profiles but only all five of them at the same time (with Armoury started of course).

During creating 5 custom profiles, let's say i have created profile 5 & profile 4 custom effects and saved it to keyboard and i started creating profile 3,
if i click accidentally on profile 5 or profile 4 it will RESET TO DEFAULT.

I CAN change created profiles with fn+1,2,3,4,5,6, BUT next time i start Armoury ALL PROFILES RESETS TO DEFAULT.

EVERY TIME I START ARMOURY, PROFILES RESETS TO DEFAULT.

Help, please!

Bahz
05-16-2017, 09:19 AM
Bahz, I use only static effect to color keys i need (att. pictures).

I CAN make 5 different custom profiles but only all five of them at the same time (with Armoury started of course).

During creating 5 custom profiles, let's say i have created profile 5 & profile 4 custom effects and saved it to keyboard and i started creating profile 3,
if i click accidentally on profile 5 or profile 4 it will RESET TO DEFAULT.

I CAN change created profiles with fn+1,2,3,4,5,6, BUT next time i start Armoury ALL PROFILES RESETS TO DEFAULT.

EVERY TIME I START ARMOURY, PROFILES RESETS TO DEFAULT.

Help, please!

Can you post your current SW and FW version? I've tested again and my settings are saving and I've restarted my computer a few times.

kaufen
05-16-2017, 09:48 AM
This is incredible! No answer at all?

banepanic
05-16-2017, 04:18 PM
Can you post your current SW and FW version? I've tested again and my settings are saving and I've restarted my computer a few times.

Same as yours.

Software Version: 1.01.27
80% Firmware Version: 1.06.00
Keypad Firmware Version: 1.01.00

Bahz
05-16-2017, 04:33 PM
I'm thinking this has to be a issue with the unit, I'll ask another of one of our co-workers to test this but the one I have at home clearly with the same SW and FW version doesn't have this issue. I'm using Windows 10 64-bit Professional with latest updates.

I guess I'll also try doing custom effects on all 5 profiles to see if I can replicate this. I will report back tomorrow, kind of late here.

D1cky
05-16-2017, 10:36 PM
I'm thinking this has to be a issue with the unit, I'll ask another of one of our co-workers to test this but the one I have at home clearly with the same SW and FW version doesn't have this issue. I'm using Windows 10 64-bit Professional with latest updates.

I guess I'll also try doing custom effects on all 5 profiles to see if I can replicate this. I will report back tomorrow, kind of late here.

Hello Bahz,
How could you make different custom effects sets on all profiles? I can't do that! If I make a set for profile 1 I can only use only that set for all (which is useless as it sounds). this is my other problem! If you need I could make another video with this problem.

I'm using Windows 10 home 64bit (15063.296)

Bahz
05-17-2017, 01:10 AM
Today I tried again and it's happening for me now, it no longer saves the custom profile, not even to 1 profile. The last time I tried it saved properly, the static WASD and starry night settings. Every time now when I save it and then exit and go back in the software, it's gone.

I will provide full details to our peripherals team and request to have this fixed in the next version.

Bahz
05-17-2017, 03:34 PM
I just wanted to update you all that this issue has been passed over to our peripheral team and they confirmed the issue and the next software update will address this issue. Thanks.

banepanic
05-17-2017, 04:16 PM
I just wanted to update you all that this issue has been passed over to our peripheral team and they confirmed the issue and the next software update will address this issue. Thanks.

We told you about that issue :D

Thanks.

D1cky
05-22-2017, 09:24 PM
I just wanted to update you all that this issue has been passed over to our peripheral team and they confirmed the issue and the next software update will address this issue. Thanks.

Thank you for the update Bahz!
We have only one painful question left: WHEN?

Bahz
05-22-2017, 09:58 PM
Thank you for the update Bahz!
We have only one painful question left: WHEN?

They've sent in the request and the bug is replicated, normally they would need to work on a beta version and then need internal testing to verify the new solution has no problems then they'll release an official version which then will be posted up. I'm hoping it will be a few weeks, at the moment they've just started and I can't share any unconfirmed information on the timeline.

banepanic
05-26-2017, 05:57 PM
I have installed Armory 1.02.07

Firmware has updated too:
80% Firmware version: 1.06.04
Keypad firmware version: 1.02.01

Now, my custom profiles don't resets to default anymore. For now everything is working fine...

D1cky
05-26-2017, 09:14 PM
They've sent in the request and the bug is replicated, normally they would need to work on a beta version and then need internal testing to verify the new solution has no problems then they'll release an official version which then will be posted up. I'm hoping it will be a few weeks, at the moment they've just started and I can't share any unconfirmed information on the timeline.

First of all thank you for the information! I am a little bit sad now! This keyboard should be the top priority for that pricetag we pay for it! The Claymore released last year! The software and firmwares are full of known bugs and the company (which is my favorite) said that "we've just started the work" after 5 months! I feel the sad-strange feeling about the Claymore product line is abandoned totally! Please tell me i am wrong! Please!

I would be glad if I can join your beta team for this test. I think I can test almost any issue with Claymore! :(

D1cky
05-26-2017, 09:19 PM
I have installed Armory 1.02.07

Firmware has updated too:
80% Firmware version: 1.06.04
Keypad firmware version: 1.02.01

Now, my custom profiles don't resets to default anymore. For now everything is working fine...

I try to update but I cant't find any new SW or FW in the armoury and I can't download new versions from the support page!
Where did you find these? If it is a joke, you could be happy! It hit my heart badly! :D

banepanic
05-27-2017, 05:21 AM
I try to update but I cant't find any new SW or FW in the armoury and I can't download new versions from the support page!
Where did you find these? If it is a joke, you could be happy! It hit my heart badly! :D

You have to manually download Armory software from ROG GLADIUS II mouse SUPPORT PAGE.

Uninstall previous version, restart, install new version, restart, start Armory and you will see information about firmware update.

D1cky
05-27-2017, 10:41 AM
You have to manually download Armory software from ROG GLADIUS II mouse SUPPORT PAGE.

Uninstall previous version, restart, install new version, restart, start Armory and you will see information about firmware update.

Holly sh*t, you are my hero! I try it immediately, and I will be back with results soon! Thank you! Thank you! Thank you!

See this:
64922

I am totally understand now that the Claymore project is abandoned by the ASUS ! :(

Bahz: Did you know that there are a newer software than we all have? :( We all told you our SW-FW versions!

D1cky
05-27-2017, 11:11 AM
You have to manually download Armory software from ROG GLADIUS II mouse SUPPORT PAGE.

Uninstall previous version, restart, install new version, restart, start Armory and you will see information about firmware update.

Absolutely no changes for me! Everything is same!

banepanic
05-27-2017, 01:14 PM
Absolutely no changes for me! Everything is same!

Sorry to hear that.

Working for me. FOR NOW...

D1cky
05-27-2017, 10:06 PM
Sorry to hear that.

Working for me. FOR NOW...

Can you make more than one custom effects set? I mean can you set two or more different custom lightning setups for two or more profiles?

banepanic
05-28-2017, 05:01 AM
Can you make more than one custom effects set? I mean can you set two or more different custom lightning setups for two or more profiles?

Yes. Right now I am using 2 custom profiles.

64952
64953

banepanic
05-28-2017, 03:27 PM
It happened again. :mad:

My custom profile 1 resets to default after I started game which was linked to that profile.

Let's start again :)

D1cky
05-28-2017, 09:01 PM
It happened again. :mad:

My custom profile 1 resets to default after I started game which was linked to that profile.

Let's start again :)

Sorry to hear that! When I go to LIGHTNING tab i have only one Custom effect and if I want to change it for another profile, both profile has the same settings!
So I can't use two or more different settings! I think it should be one custom effects per profile!

banepanic
05-29-2017, 05:17 PM
Sorry to hear that! When I go to LIGHTNING tab i have only one Custom effect and if I want to change it for another profile, both profile has the same settings!
So I can't use two or more different settings! I think it should be one custom effects per profile!

I think I know what you are doing wrong, maybe.

Choose Profile 1, for example. Then go to LIGHTING and choose Custom Effect and CUSTOM SETTING,
create your custom setting (you can use STATIC multiple times and others only once),
you can click SAVE multiple times to preview your settings (BUT YOU HAVE NOT SAVED IT TO KEYBOARD THIS WAY),
when you finish your settings click SAVE, then click BACK, then go to CUSTOMIZE tab (SAVE will be greyed out),
now click on GAMING MODE you want, let's say Alt+F4 you want to disable, (SAVE button becomes clickable)
NOW YOU HAVE TO CLICK SAVE AND YOUR CUSTOM PROFILE WILL BE SAVED TO KEYBOARD (you will se progress bar, something like that).

Sorry for my bad English, but I hope this will solve your problem.

D1cky
05-29-2017, 10:33 PM
I think I know what you are doing wrong, maybe.

Choose Profile 1, for example. Then go to LIGHTING and choose Custom Effect and CUSTOM SETTING,
create your custom setting (you can use STATIC multiple times and others only once),
you can click SAVE multiple times to preview your settings (BUT YOU HAVE NOT SAVED IT TO KEYBOARD THIS WAY),
when you finish your settings click SAVE, then click BACK, then go to CUSTOMIZE tab (SAVE will be greyed out),
now click on GAMING MODE you want, let's say Alt+F4 you want to disable, (SAVE button becomes clickable)
NOW YOU HAVE TO CLICK SAVE AND YOUR CUSTOM PROFILE WILL BE SAVED TO KEYBOARD (you will se progress bar, something like that).

Sorry for my bad English, but I hope this will solve your problem.

Thanks! I am doing the same trick as you, but I'm not use the game mode trick, I click on the custom effect settings and not change anything just for enable the save button again. If I do this trick or not, when I change the an other profile I get the only one custom effects set which is the same as I setup for the first profile.
Additional to this, everytime I start the armoury, all my lightning settings is reset.
I've made this video earlier, and the problems with the new sw-fw are the same!

https://www.youtube.com/watch?v=yOmD6GarR78&feature=youtu.be

banepanic
05-30-2017, 04:18 PM
Thanks! I am doing the same trick as you, but I'm not use the game mode trick, I click on the custom effect settings and not change anything just for enable the save button again. If I do this trick or not, when I change the an other profile I get the only one custom effects set which is the same as I setup for the first profile.
Additional to this, everytime I start the armoury, all my lightning settings is reset.
I've made this video earlier, and the problems with the new sw-fw are the same!

https://www.youtube.com/watch?v=yOmD6GarR78&feature=youtu.be

I have seen your video earlier. And you have to make last step I have told you with Gaming Mode and then when you click save button
progress bar will appear that you have saved profile to keyboard memory. After that you can go to Profile 2 and choose custom settings.
Custom settings will be the SAME as profile 1 but you can delete that custom settings and make new one without affecting your saved Profile 1 settings.
Of course you will need last step for saving Profile 2 to keyboard memory.

D1cky
05-30-2017, 11:16 PM
I have seen your video earlier. And you have to make last step I have told you with Gaming Mode and then when you click save button
progress bar will appear that you have saved profile to keyboard memory. After that you can go to Profile 2 and choose custom settings.
Custom settings will be the SAME as profile 1 but you can delete that custom settings and make new one without affecting your saved Profile 1 settings.
Of course you will need last step for saving Profile 2 to keyboard memory.

Yeah It is working same with my solution too. But I think it is a workaround and not a good functionality! This way you can't modify the profiles you have, because you have to delete and update the one custom effects set before save it to another profile. Basicaly you have one set and you can change end save to profiles. I think we would have one set (at least) per profiles and we can modify them and save them again to the keyboard. It would be the normal behaviour, and I hope the developers make this happen! Do your armoury is still resetting the settings too?

Sorry for my english!

banepanic
05-31-2017, 03:37 PM
Yeah It is working same with my solution too. But I think it is a workaround and not a good functionality! This way you can't modify the profiles you have, because you have to delete and update the one custom effects set before save it to another profile. Basicaly you have one set and you can change end save to profiles. I think we would have one set (at least) per profiles and we can modify them and save them again to the keyboard. It would be the normal behaviour, and I hope the developers make this happen! Do your armoury is still resetting the settings too?

Sorry for my english!

I totally agree with you that custom profiles have to be editable.

And, of course, my profiles resets to default from time to time. There is no pattern. Today they reset to default, tomorrow they don't...

D1cky
05-31-2017, 10:26 PM
I totally agree with you that custom profiles have to be editable.

And, of course, my profiles resets to default from time to time. There is no pattern. Today they reset to default, tomorrow they don't...

I'm sorry to hear that! I am very-very surprised because this wasn't ASUS style! I hope they will put some effort and money to make the claymore product line as good as their other product lines! If this selfburning would have happened with ROG notebooks or more popular stuff ASUS reputation would be the past!
The main reason of my dissappointment isn't the buggy software at start, but the months of inactivity and carelessness! This is make me nervous about ASUS future!

ASUS: Please get your sh*t together very quick and make the Claymore the best keyboard of the world, if you can't or don't want to do, please open the source and let the community make it great!

Soundwave_JNK
06-07-2017, 07:24 AM
Same issue with profiles here as well...

Bahz
06-07-2017, 07:50 AM
I want to update again that the new version is being worked on. Our peripheral team didn't release the "current" latest version Armoury for Claymore or other products that use Armoury because that version isn't properly supported for other products and may have issues (consider it pretty much a beta for other products). I have provided feedback to our peripheral team that it's a bit confusing with the different versions and they need to work on this part to correct this issue in the future so we don't have many different versions on different product pages.

For those who do want to try the latest version (1.02.07), it's available at the link below:
http://dlcdnet.asus.com/pub/ASUS/Accessory/Mouse/ROG_GladiusII/ROG_Armoury_v10207.zip?_ga=2.21568763.1381045105.1 496634878-197032464.1476265282

kaufen
06-07-2017, 08:49 AM
Did you find the solution of your problem? If yes, please write.

Soundwave_JNK
06-07-2017, 03:48 PM
I want to update again that the new version is being worked on. Our peripheral team didn't release the "current" latest version Armoury for Claymore or other products that use Armoury because that version isn't properly supported for other products and may have issues (consider it pretty much a beta for other products). I have provided feedback to our peripheral team that it's a bit confusing with the different versions and they need to work on this part to correct this issue in the future so we don't have many different versions on different product pages.

For those who do want to try the latest version (1.02.07), it's available at the link below:
http://dlcdnet.asus.com/pub/ASUS/Accessory/Mouse/ROG_GladiusII/ROG_Armoury_v10207.zip?_ga=2.21568763.1381045105.1 496634878-197032464.1476265282

Armoury - 1.02.07 problem still persists on my claymore core - waiting for the next version

banepanic
06-07-2017, 09:10 PM
Same issue with profiles here as well...

Welcome! :)

banepanic
06-07-2017, 09:12 PM
Did you find the solution of your problem? If yes, please write.

There is no solution yet, we are all waiting for Armory update.

Bahz
06-08-2017, 02:18 AM
Please check your inbox, I have sent you guys a beta version that addresses this issue and it should be released soon. I have verified that it fixes the issue and now you can have different custom effects on each of the custom profiles. Please let me know if you run into any other issues.

D1cky
06-08-2017, 10:06 AM
Please check your inbox, I have sent you guys a beta version that addresses this issue and it should be released soon. I have verified that it fixes the issue and now you can have different custom effects on each of the custom profiles. Please let me know if you run into any other issues.

Hi Bahz,
Great! That is a very goooood news! Thank you for including me!

I've uninstalled the old armoury, clean my registry, restart and install the new one you provided.
The good news:
- the custom effects for profiles are working separately (I'm happy)
- the starting of armoury resets the profiles bug is not a problem now!!! (I'm more happy)

The bad news:
- However the custom profiles working separately, and keep the lightning settings, when you go back and edit them, the layout editor not shows what EFFECTS added which GAMING PRESETS (ALL, WASD, QWER, NUMBERS, FN KEYS, ARROW KEYS). Please find the file attached! If you don't understand my bad english explanation, tell me and I will make a video with this issue.

65205

You make me happy with the progress and I'm happy with I could be "the part of the development".

Sorry for my english again!
Thanky you very much!

Bahz
06-09-2017, 02:08 AM
Not sure if you saw my PM, as I mentioned I did see something similar because it's not clear but if you look on the keyboard picture you'll still see the active keys for each added effect. If you can just don't save and push back then go back in the profile then into the custom effects setting and it should be back to where it was if any of the history is messed up. I will be suggesting improvements in this area to make it's more clear and less confusing for users who may need to go back and make adjustments.

RogRangerCri
06-16-2017, 10:02 AM
Not sure if you saw my PM, as I mentioned I did see something similar because it's not clear but if you look on the keyboard picture you'll still see the active keys for each added effect. If you can just don't save and push back then go back in the profile then into the custom effects setting and it should be back to where it was if any of the history is messed up. I will be suggesting improvements in this area to make it's more clear and less confusing for users who may need to go back and make adjustments.

Please give me rog armoury beta? I'm in your situation! I'm crazy to find a solution .. my custom profiles are not saved!

Bahz
06-16-2017, 05:21 PM
Please give me rog armoury beta? I'm in your situation! I'm crazy to find a solution .. my custom profiles are not saved!

Please check your inbox, thanks.

RogRangerCri
06-22-2017, 11:05 AM
Please check your inbox, thanks.

I also tried the beta version. Even pre-defined profiles are not saved! Every time PC starts, the led are randomly set :mad:

Bahz
06-23-2017, 09:27 AM
I also tried the beta version. Even pre-defined profiles are not saved! Every time PC starts, the led are randomly set :mad:

Do you have AURA software installed? If you do then it's currently an issue between AURA and Armoury and our teams are already working on it.

RogRangerCri
06-23-2017, 01:12 PM
Do you have AURA software installed? If you do then it's currently an issue between AURA and Armoury and our teams are already working on it.

Exact. I have aura. Even in my opinion is a conflict between aura and armeria!

These are my components asus with Aura:

Mobo: Asus Maximus IX Formula
Gpu: Sli Asus Strix 1080 + Hb Bridge Rog with aura
Keyboard: Asus Rog Claymore

Bahz
06-26-2017, 09:29 AM
Exact. I have aura. Even in my opinion is a conflict between aura and armeria!

These are my components asus with Aura:

Mobo: Asus Maximus IX Formula
Gpu: Sli Asus Strix 1080 + Hb Bridge Rog with aura
Keyboard: Asus Rog Claymore

Then it's definitely caused by that, we're currently working on the next version to address this issue.

RogRangerCri
06-27-2017, 11:32 AM
Then it's definitely caused by that, we're currently working on the next version to address this issue.

Hope you make it soon. It is from December 2016 that we are in this situation!

RogRangerCri
06-28-2017, 11:54 AM
Then it's definitely caused by that, we're currently working on the next version to address this issue.

I installed the latest version of aura 1.04.43 and also updated the bios to version 0906. Problems persist.

Rog armoury does not even save the preset effects. Simply move from the "macro" table and return to the table, "keyboard". You lose the effect set shortly before. Rog Armoury automatically sets "Breath"

I upload a demonstration video attached to the link.
https://youtu.be/Zk42FUxfvMk

Bahz
06-29-2017, 10:08 AM
I installed the latest version of aura 1.04.43 and also updated the bios to version 0906. Problems persist.

Rog armoury does not even save the preset effects. Simply move from the "macro" table and return to the table, "keyboard". You lose the effect set shortly before. Rog Armoury automatically sets "Breath"

I upload a demonstration video attached to the link.
https://youtu.be/Zk42FUxfvMk

New Armoury and AURA versions are currently being worked on to address this issue. I'm sorry for the inconvenience, please be patient with this and we'll update everyone once we have more information on these new software versions.

RogRangerCri
06-29-2017, 02:44 PM
New Armoury and AURA versions are currently being worked on to address this issue. I'm sorry for the inconvenience, please be patient with this and we'll update everyone once we have more information on these new software versions.

Ok.. thanks!! We hope it's a good time we can enjoy this wonderful keyboard..
I'm waiting for your feedback..

kahatanna7
07-05-2017, 09:41 PM
Bahz, please send me the link for the latest beta of Armory for Claymore Core. Thanks

BTW, there is another issue. With the version 1.06.04 I cannot set specific values for the colors (the R: G: B: fields are not editable). This did not happen with 1.06. I could even scroll the wheel to make them bigger/smaller

Bahz
07-07-2017, 03:32 AM
Please check your inbox, thanks.

Nathan_Drake
07-07-2017, 06:13 AM
Hi Bahz,

Could you also send me a link to the latest beta armoury software please? Thanks a lot.

Bahz
07-07-2017, 06:03 PM
Hi Bahz,

Could you also send me a link to the latest beta armoury software please? Thanks a lot.

Yes, please check your inbox.

Nathan_Drake
07-08-2017, 10:20 AM
Thanks for that Bahz. I seem to have trouble downloading from the link though (says the shared page requested was not found), could you send the link again please?

DaFank
07-08-2017, 06:26 PM
Hi Bahz,

Could you also send me a link to the latest beta armoury software please? Thanks a lot.

GR1MRE3PeR
07-09-2017, 04:41 PM
could i get link aswell please im having trouble saving any profile on mouse or keyboard after reboot it all resets.

Lightbringer
07-10-2017, 11:13 AM
Oh well Bahz, since you're sending out links for the new armoury beta, please send me a link if you will :)

doublejdog
07-10-2017, 12:00 PM
I'm a Claymore and Spatha user as well. Cant use profiles with the software either. can you please send me the link to the beta as well? Thanks so much...

GR1MRE3PeR
07-11-2017, 01:13 AM
Oh well guess it's not to be think ill send mouse and keyboard back to shop and go with some other brand from now on this is beyond a joke when you can't even use it as it was made to use $270 for claymore keyboard and over $100 for gladius ii mouse here in Australia you would expect it to work lol.

Bahz
07-11-2017, 09:19 AM
Since our team is still verifying the next version I'll post up the beta version link below:
https://drive.google.com/open?id=0B8hXL86D6YHUU21jVTd0VjMtZVU

The official version will be available soon.

GR1MRE3PeR
07-11-2017, 09:26 AM
Thanks you heaps it's better then nothing at the moment cheers ok


Update it still the same after rebooting keyboard profile resets and mouse profile resets but
Only resets the one that's active at the time of rebooting and other two profiles are saving but everytime i reboot on one of other profiles it wipes that one guess I'll just keep waiting sigh lol

DaFank
07-11-2017, 11:34 AM
Since our team is still verifying the next version I'll post up the beta version link below:
https://drive.google.com/open?id=0B8hXL86D6YHUU21jVTd0VjMtZVU

The official version will be available soon.

In the latest versions of the driver there is no way to manually set the color of the keyboard backlight (I mean color-hex or red/green/blue), only with the help of a color wheel. Please return this opportunity, it is very important!
Sorry for my English.

65923

65924

doublejdog
07-11-2017, 05:03 PM
Why cant I set the keys to all red, then change wasd, or F keys to white for a white/red combo? its all or none with the colors. at my wits end. also, the 10209 software give a device driver error when installing and exits. thanks for any help.

GR1MRE3PeR
07-11-2017, 06:28 PM
Since our team is still verifying the next version I'll post up the beta version link below:
https://drive.google.com/open?id=0B8hXL86D6YHUU21jVTd0VjMtZVU

The official version will be available soon.


https://youtu.be/ZmcMOM5Mmvw

i hope that can help thats in the beta version 10209 was also doing it in 10207

Bahz
07-17-2017, 07:54 AM
https://youtu.be/ZmcMOM5Mmvw

i hope that can help thats in the beta version 10209 was also doing it in 10207

1.02.09 is meant for Claymore only, there are no changes for other products, regardless if the FW version changed. This issue should be fixed in next software update but I'll double confirm this with our peripherals team.

Bahz
07-17-2017, 07:57 AM
In the latest versions of the driver there is no way to manually set the color of the keyboard backlight (I mean color-hex or red/green/blue), only with the help of a color wheel. Please return this opportunity, it is very important!
Sorry for my English.

65923

65924

Thanks for you feedback, I have personally suggested this idea before and it's still being looked into.

RogRangerCri
07-21-2017, 11:55 AM
No reply?!?

Bahz
07-26-2017, 09:07 AM
This topic has nothing to do with AURA. The one custom effect is already fixed in version 1.02.09, I personally tested it and is working as intended. You might be topic jumping from another thread because you just posted something random regarding AURA which isn't related to this topic. If you tried version 1.02.09 with the Claymore but still having the same issue as previous version then you need to make sure to clean out registry with CC Cleaner before reinstalling and make sure FW version is updated as well. If all is confirmed to be the latest and the issue still exists then you have a defective keyboard which will require RMA.

Bahz
07-27-2017, 06:55 AM
Giving you a 7 day ban to cool you off, please don't start cussing on the forum and disrespecting admins. Next time will be a permanent ban.

The AURA issue is related but it's not the same topic, the issue in that version wasn't aimed to fix this exact issue. AURA currently is still an early development software and our software team are working to address some of these issues, by posting hateful replies doesn't help at all. This topic is clearly regarding Armoury "not" AURA software.