PDA

View Full Version : G752VT Fans suddenly going full blast by themselves - solved?



aubenoire
03-08-2017, 05:03 AM
So I own a G752VT and like an hour ago, its fans just suddenly when full on by themselves! Never have I heard them this loud and this fast and it is honestly a little scary. I've restarted my laptop and all but it is still going full blast...anyone encountered this problem before? Any tips on how I can fix this? I have a feeling it could be a BIOS problem but I'm unsure

aubenoire
03-08-2017, 05:07 AM
Well...apparently shutting the whole damn thing down rather than just restarting fix it, so I'm good for now :x

Ancients
03-08-2017, 05:36 AM
Did you press something like Fn and page up? There is a key combination, and I forget exactly what it is, that sets your fans to their maximum speed until you do a full shutdown of the system.

Edit: After testing it, it is ineed Fn and Page Up.

Julskey
03-08-2017, 04:33 PM
Did you press something like Fn and page up? There is a key combination, and I forget exactly what it is, that sets your fans to their maximum speed until you do a full shutdown of the system.

Edit: After testing it, it is ineed Fn and Page Up.

That's funny. Do you have the G752VT model? I also have a G752VT and Fn+PgUp does not trigger it. I had this issue before, everytime I run FL Studio, the fans go wild and never stops until you fully shutdown the laptop.

Ancients
03-08-2017, 08:58 PM
That's funny. Do you have the G752VT model? I also have a G752VT and Fn+PgUp does not trigger it. I had this issue before, everytime I run FL Studio, the fans go wild and never stops until you fully shutdown the laptop.

Yup, I have a G752VT.

winyl
03-09-2017, 10:53 AM
I have a G752VY and my fans did that like 4 days ago. I just shut down the laptop thru win10 shutdon other day. It was lying all night conected to powerbrick and the brick was connected to mains.
In the morning I turned it on. I input the password press enter and fans went crazy doing full revs. I am 100% sure I did not press any other key combination as the space and than the keys needed for password. I checked the Fn+PgUp. Does nothing on mine. Bios bug?