PDA

View Full Version : M9F / CPU Multiplier Issue at Idle



Deathroll
03-23-2017, 11:01 AM
Hi there. I am using i7 6700K with Maximus 9 Formula. I have done clean Windows 10 installation recently. I prefer using high performance mode of power plan with setting minimum processor state at 5%. However, my CPU does not step down CPU multiplier when idling. In other words, CPU sits always at maximum clock. It cannot downclock like 800MHz frequencies at idle. I didn't do any overclock yet. Only switched XMP profile on, rest is default. Could this be a BIOS bug?

Any help appreciated.

JustinThyme
03-23-2017, 11:47 AM
What happens when XMP is off?
Why use high performance if you are not using high performance?
What happens when you switch balanced and load defaults?

Chino
03-23-2017, 04:48 PM
Is Intel Speedstep enabled?

Deathroll
03-23-2017, 10:11 PM
What happens when XMP is off?
Why use high performance if you are not using high performance?
What happens when you switch balanced and load defaults?


Is Intel Speedstep enabled?

Thanks for responding.
Nothing is changed when XMP is disabled or load BIOS defaults. CPU gets underclocked only when in balanced power plan. I surely remember that CPU ratio and frequency decreases when the system gets idle by setting high performance mode with 5% minimum CPU state, on my previous builds.

Yes, Speedstep is enabled.