PDA

View Full Version : Sudden death Overnight Maximus IX



Texhnlyze
04-03-2017, 06:00 AM
Everything was working fine for the past 2 days with 7700k overclocked at 5ghz @ 1.34v. Stress test was done for 6+ hours. This was on Friday night and left running through Saturday morning. Max temp recorded was 81c. Played games throughout the day with max temp at 65c. Saturday night I left the computer on for my game to keep running but I woke up with the PC off. I tried turning it on but nothing was showing in my monitors. Q-code appears 00. RGB lights and fans were OK. I've reseated everything and also cleared and flashed the bios. Nothing was working. I put back my old build which was the 5930k with Asus Deluxe x99 and every other part seems to be working fine. Is this a motherboard issue or cpu or both?

Specs
Asus Hero IX Z270
i7-7700k clocked at 5ghz @ 1.34v
Ripjawz DDR4 2400 x4
Gigabyte Windforce GTX 970
H110 Corsair
850 Evo SSD
850 Pro SSD
2TB HDD Western Digital
1TB HDD Western Digital
Corsair 760 PSU

:(

Nate152
04-03-2017, 06:14 AM
Hi Texhnlyze

Welcome to the ROG forum.

Assuming your psu is ok you are correct to assume the mobo or cpu. Without another cpu or mobo to test with it's pretty much a guessing game as to which one it is.

If you've cleared the cmos and updated the bios and still get code 00 then you should RMA both the cpu and motherboard.

Texhnlyze
04-03-2017, 06:27 AM
Hi Texhnlyze

Welcome to the ROG forum.

Assuming your psu is ok you are correct to assume the mobo or cpu. Without another cpu or mobo to test with it's pretty much a guessing game as to which one it is.

If you've cleared the cmos and updated the bios and still get code 00 then you should RMA both the cpu and motherboard.


Thanks for the reply. Should I RMA it through the distributor or the manufacturer?

Nate152
04-03-2017, 06:38 AM
Try the distributor first.