PDA

View Full Version : Asus G73JH Recovery Partition and ACPI Overheat



FirebirdTA01
04-07-2017, 06:08 PM
Hello, I've been rebuilding an old G73jh literally from parts and I'm pretty much done except for a few issues that I really want sorted out. A friend of mine gave this laptop to me to fix years ago back when it was pretty much new. It had the DC jack failure that was apparently fairly common. I had it for years without doing anything to it except taking it apart (Hindsight wasn't the best thing to, having bags of parts all separate from one another). Fast forward to about a month ago, I found the parts in a box in my basement (the most important ones at least). The majority of the laptop was actually missing... No chassis, palmrest, screen... Only the internals and the keyboard. I'm good with computers and electronics in general so I figured I'd look into what I had and make a project out of it. I sourced all of the missing components off the internet and slowly put it all back together.

A little story about the process before I tell you the details of the actual problem I'm having, please bear with me. I replaced the DC jack on my original motherboard, but after it was all back together it wouldn't boot, the board was more fried than I had thought, even a reflow didn't do the trick so I ordered a replacement from China. After getting the replacement installed and everything put back together again, it actually ran. I wanted to reinstall windows on it after getting the product key out of it, so I went to change the bios settings to allow me to boot from a USB stick and tragedy struck. After saving changes and restarting, Black Screen. Some refer to this as the GSOD? Anyway, I was a little upset that I had fixed it after so many years of it being dormant and it only ran for a grand total of 5 minutes before I broke it again. Lol. After a few failed reboot attempts and passing enough time that I was convinced it wasn't going to change it's mind and work for me I took it all back apart to inspect everything for what could possibly be the problem. I found it. The replacement motherboard's CMOS battery socket was corroded on the positive side where it connected to the motherboard. I figured that this incomplete circuit somehow messed up the bios when it tried to save the settings. I don't know if that was indeed what happened, what I do know is that after resoldering the CMOS battery socket and transplanting the bios chip from my old motherboard to the new one, it came back to life.

Okay, getting closer to my problem now. I installed a fresh Windows 7 x64 and went through getting all the right drivers for everything. I have custom audio drivers for the SRS "subwoofer" and the backlight on the keyboard working after flashing the fix from Gary (read about it here: http://forum.notebookreview.com/threads/keyboard-light-fix-gary-key.513264/ ). I installed only the bloatware that I thought was actually functional and got it back to what it would have been basically when it was new, minus the 100% unnecessary software, all of the function keys working, etc.

THE REAL PROBLEM:
Finally, the issue I'm having is a heat and fan issue. My fans are running at 100% all of the time (They throttle up about 15-20 seconds into boot, after running 'normal' for the 15 seconds prior to that). Asus NB probe says my CPU temp is fatal. After installing another program to check the temps (SpeedFan), my CPU and GPU temps are actually normal:
Idle temps:
All CPU Cores: 36 - 38 C
GPU: 38 - 42 C
TEMP1: 97 - 102 C !!!

I don't know what could be causing this. A guy had a similar problem and spoke of it in this thread ( https://rog.asus.com/forum/showthread.php?32706-ASUS-G73JW-ACPI-sensor-failure-fan-speed-permanently-at-100&highlight=ACPI+temperature+failure ) and this one ( https://rog.asus.com/forum/showthread.php?45155-G73JW-ACPI-sensor-failure-fans-running-full-speed&highlight=ACPI+temperature+failure ). I updated my Intel IMEI drivers from Asus's support page, before doing so Windows Device Manager said the device could not start (but was still showing these temperatures), after the driver update the device manager doesn't show any issues but my fans are still at 100%, Asus NB probe says CPU fatal and SpeedFan reports temp1 to be a steady 97C, sometimes 102C depending on the session. I tried the method that the guy in the first thread used, draining the system and attempting a restore, but that leads to another problem...

Problem 2:
I don't have the factory recovery partition on this hard drive. The recovery partition was corrupted somehow so I repartitioned the whole drive during the fresh Windows install. There is a recovery partition, but it's contents are not what Asus would have had on it from the manufacturer. Is there anybody that could clone this partition for me or know some other way I could get that information back? It's not a huge deal as long as I fix the main problem above, the insanely high temp readings and fan speeds.

A few things to note;
I'm not running the newest bios (213) or vbios, however I have updated from 204 to 209. I know 211 remaps fan control, but I don't think this is where the issue lies for a few reasons. First, any bios update official from Asus SHOULD be okay to run without problems of this sort, and secondly the guy from the first thread experiencing these same heat issues had his problems somehow resolved on bios 204 and the fix stayed after updating to 205. The CMOS batteries in my system are dead, I haven't had the time to get replacements yet (could this somehow be the problem). Sometimes the laptop shuts off suddenly during startup on or immediately after the ASUS startup logo, but only when on battery power. It will sometimes do this even when the battery is fully charged, but plugging in the DC supply always remedies the situation. I have a feeling this is caused by the dead CMOS battery.

I really appreciate the efforts of anyone that can weigh in on this. I'm normally the one to go to for help and I'll be here to return the favor in the future, but this problem has had me scratching my head for almost a week now. If you need any more information about my system or software I'll let you know anything want to know.

Thanks for reading and I look forward to hearing from anyone that can help me. Pass this around, get the news out! Asus user in need of HELP! lol, thanks again.

FirebirdTA01
04-12-2017, 06:07 PM
Sorry for the bump, but I really want people to be able to see this thread so I have a better chance of finding someone that's able to help me or at least offer some insight.

The main thing I need is to just figure out why my temp1 is reportedly so high. 97c... NB Probe says CPU temp is 'fatal', SpeedFan reports, however, that my CPU and GPU temps are perfectly normal (actually lower than what most people report), and says that temp1 is 97 or 102c depending on the session. I ran another program just to make sure, openHardwareMonitor, but it doesn't even report this sensor. It does however show that my CPU and GPU temps, as well as HDD and others are all normal.

Does anyone know a way I could just disable the monitoring of this sensor or how I could get it to report temps correctly? I don't believe its a hardware issue as others have supposedly fixed this same problem by using the factory recovery options. Please read the forum posts I linked to in my first post for more on this.

Another thing, can anybody give me the contents of their recovery partition? My hdd was completely formatted and I no longer have the original ASUS recovery files for this laptop.