PDA

View Full Version : G752VY Windows IRST Drivers down grade problem



Clintlgm
04-11-2017, 03:19 PM
OK, my G752VY with Samsung 960 Pro. I was watching another thread about M.2 SSD speeds and check my own with AS and found my SSD was indeed reading only1700 500 sort of I didn't write down the exact numbers but way slow for a 960 pro.
I installed the latest IRST driver from Intel download site and installed the15.2.0.1020.exe version. This got my SSD back up over 2218/1880 it should do something like this however I noticed my CPU Core 0 Thread 1 is running 95 to 100 % as of now it been running like that for 28 hours straight.
This morning I decided that even if windows needed to re index all my hard drives it wouldn't have taken this long.
I have looked up the CPU Usage and have narrowed it down to the System is using 20% of my processes

So I uninstalled the Windows IRST program, had a heart attack when I got the message any RAID drives would be lost. I have good images of everything and none of my drives are running a raid array only the raid drivers I think.
My system has booted up no issues. My CPU is still being hammered on Core 0 Thread 1

My intention was to downgrade the IRST Drivers to the 14. 8.0.1042.exe version however that *exe file will not install.

So has anyone else had this CPU core 0 thread 1 100% issue with the latest IRST drivers?
How do I downgrade the Windows IRST to the earlier ones

Clintlgm
04-12-2017, 01:20 AM
So with no other ideas, I have restored my OS Drive with an image from a couple of days ago. This solved the CPU core 0 Thread 1 being hammered at 100% for a couple of days.
It put my IRST drivers back to 14.6.3.1032 and my SSD reading very slowly again.

So I guess I'll try out the 14.8.0.1042 IRST drivers and see if those will get my SSD working correctly again with out hammering my CPU

63875

Ok so I reinstalled 14.6.3.1032 the read speed and write speed picked up some still way slow for a 860 pro.

63876

So I uninstalled the 14.8.0.1024 these were the downloaded from the Intel download site
rebooted and Installed the 15.2.0.1020 ver also downloaded from the Intel download site.
Much better this time No CPU hit at all as here is the new AS Benchmark quite abit better.

63877

So I guess the original issue was a bad install of the latest IRST drivers on the first try.