View Full Version : I need a bit of help with G752VY touchpad issue after Win 10 creators update - solved

04-13-2017, 05:24 AM
Two days ago I bought a g752vy with 64 gb ram,i7 6820hk,gtx980m 8gb flavour, 2x256 ssds and one 1 tb hdd.Yesterday I updated win 10 to creators update and noticed that that gestures like pinch to zoom on the touchpad don't work.I tried deleting the driver and reinstallig with no effect.Because I had nothing of great importance on it I decided to do a factory reset,but now the touchpad doesn't work at all.If I look in the device manager it detects the darn thing but it gives the following error message: "This device cannot start. (Code 10).Insufficient system resources exist to complete the API.".Can somebody help me out please?

04-13-2017, 04:20 PM
If possible, please run/search 'winver' to check if you were able to reset back to the previous Win10 version 1607, or are stuck at the Creators Update after the reset.

Might be too late now after the reset, but wondering if there was an option to rollback to the previous version of Windows before you did the reset or see an option for this if you are still running Creators Update which might have been removed after a reset.

04-13-2017, 04:38 PM
I cannot rollback but I have been back to the shop from where I bought it and theu said that tomorrow I go there with the laptop to send it to asus to fix it.

04-13-2017, 04:46 PM
Okay, sounds good and please let us know how it goes if you can (in case somebody else runs into the same issue).

04-14-2017, 12:25 PM
I solved it with the help of the people from the shop.Here is how you do it in case you happen to have the same problem:go to Control Panel->Programs->Programs and features and look for Asus Smart gestures.Uninstall it.If you can't,select modify and it will prompt you with a window where you select repair or uninstall.Select the option to repair it.After it does it reboot and then unistall it.Then go online and download the latest version of Asus Smart gestures and install it. Then reboot.It should now work.