View Full Version : Problem Running/Uninstalling/Installing or even Repairing ROG MacroKey.

04-16-2017, 08:38 PM
I experienced a Problem Running/Uninstalling/Installing or even Repairing ROG MacroKey.

I have tried running MacroKey and it will not start or run properly.

I then tried to uninstall MacroKey and it will not allow me to uninstall...it basically stops making any process in doing so...and it is of course the same problem when trying to repair or install the program.

I have tried several means of uninstalling the program using different uninstallers even after trying the normal ways in Windows (Programs and Features and trying uninstall there...as well as using the setup installer to repair/uninstall)...and nothing has worked.

I have also tried using the Microsoft Program_Install_and_Uninstall program as well...and it has not helped either.

Any suggestions or help?

04-17-2017, 12:45 AM
Seems after installing the ASUS_Keyboard_adjustment_VER1030...it started working.

04-17-2017, 09:19 PM
The issue with running ASUS ROG MacroKey seems to still arise even after installing ASUS_Keyboard_adjustment_VER1030.

However, once it is installed...if you run into the problem with MacroKey not working...just run the ASUS Keyboard Adjustment again...and the MacroKey will work...again. (Rinse and Repeat as Needed!)

I wouldn't call it "Solved", But, this method is a temporary "band-aid" fix for now if you run into this problem.