View Full Version : ASUS G752VM - games freezing and crashing

04-17-2017, 06:57 PM
Hello everybody, here we go:

Couple of days ago I bought ASUS G752VM:
Intel i7-6700HQ (2.6 GHz, 3.5 GHz Turbo, 6 MB Cache)
HDD 1000 GB
NVIDIA GeForce GTX 1060
To make notebook work even better I decided to additionally install the system (Win10 Home) on separate 256GB Intel SSD disk.

So, the first problem that occurred was the original BIOS that didn’t recognize SSD disk. We tried different settings and nothing worked, so we decided to change BIOS. The one that eventually saw SSD was this one:
BIOS Vendor: American Megatrends
Version: 302
VBIOS Version N097G752
At the bottom, version goes like this: 2.17.1249.
After that change, everything was great. Windows was/is fast and furious, every program (Corel, Office, Photoshop) is performing extremely fast and well.
But then I started to install games to feel that gaming power I paid for.

Two games Uplay (Watch Dogs 2 and Assassin's Creed Syndicate) and two on Steam (NBA 2K14 and Just Cause 3).

Main game for me at this moment is WD2, so I started with it. And it crashed to Windows after 10 minutes (game freezes for 2-3 seconds and goes to Windows with something like this alert "There was a problem with WD2, so it was closed" – nothing more.

Started again, the same.

So I started to check other games and:
NBA2K14 – no crash at all.
ACS – crash after 10-15 minutes
JC3 – crash after 5 minutes.
The same alerts.

So, firstly I thought it’s a problem with NVIDIA drivers. I couldn’t install the newest ones (381.65) as installer didn’t recognize the card, but later I found out that this is NVIDIA problem and will be solved soon. So I installed older ones (different) and the problem with crashing occurred the same way.

Here is some example report from UPlay launcher_log.txt when the game crashes:
[ 3232] 2017-04-16 13:28:57 [ 8524] ERROR YamlReader.cpp (267) yaml config is not valid
[ 3232] 2017-04-16 13:28:57 [ 8524] ERROR YamlReader.cpp (272) Expected type list (type alias is promo_list_type), found map: in file (YAML config loaded from stream) at line 2.
[ 3232] 2017-04-16 13:28:57 [ 8524] ERROR ProductConfigurationReader.cpp (33) can't init base reader
[ 3232] 2017-04-16 13:28:57 [ 8524] ERROR PromotionsGetConfig.cpp (240) Could not initialize YAML reader. Bad YAML.
[ 3232] 2017-04-16 13:28:57 [ 8524] ERROR PromotionsGetConfig.cpp (79) Failed to parse promotions config from https://ubistatic3-a.akamaihd.net/orbit/uplay_launcher_3_0/promotions/promo_config.ymlNext step – change type of power from high performance plan to power saver.

I started to play WD2 – played for about 2h and nothing happened. So, I thought the problem is temporarily solved. But then I turned on JC3 – crashed after 10 minutes. The same AC3. So I started again with WD2 – crashed after 1,5h.

But the track was clear – something’s wrong with CPU/GPU high performance.

So I started to track my temperatures with Intel Extreme Tuning Utility.

Using only Windows and Office/Corel/Photoshop CPU temperature was about 40-50 degrees Celsius.

When I started to play a game the temperatures were like 85-89C.

So I have read somewhere that lowering Core Voltage Offset helps lower the temperatures and that could help.

Eventually I lowered CVO to -0,120V and what happened?

The normal temperatures are around 45C, during gameplay 73-79.

But what about gaming?

I started with JC3 which was acting the worst and I played for over 1,5h but it finally crashed.
NBA2K14 – nothing happens.
And my favorite WD2 – first time played around 2h and it crashed out. Then it crashed out after 10 minutes, then again 2h.

To sum it up – there’s of course some improvement but it’s definitely not a solution. This computer is not so cheap and it should perform the way it costs, but it’s not.

So what are my options for now?
there is a hardware problem with CPU or GPU, and I can’t do anything else than give it back to shop service and check that for me (I don’t want to do it as Easter free time is gone and I have a lot of work to do and desperately need a computer, my service will work it out for about 6 days…)
there is a problem with BIOS and I can try to change it but it’s not so simple and there’s a not so little chance that I will have to reinstall all again as BIOS will not see SSD for example. And other problems can occur of course.

Can anyone see some other way of handling this problem or these two options are my only ones?

Thanks for reading this very long post and for any help,