View Full Version : Way to "Fix" or "Restore" the F9 Factory Reset function/option?

04-18-2017, 06:14 AM
Is there a Way to "Fix" or "Restore" the F9 Factory Reset function/option?

NOTE: I am ONLY inquiring about restoring the F9 Factory Reset function/option itself...NOT about "other" ways of restoring a system!

04-18-2017, 06:08 PM
Have you already wiped the drive with a clean install? If so then the restore partition is likely gone. At that point the only thing you could do would be to procure some physical restore media from ASUS (if such a thing exists, I don't know) or get a drive image from someone else who still has that partition. Those two options would allow you to restore the hidden partition but you'd be replacing everything on the drive.

04-18-2017, 06:21 PM
I have not done a clean install...I only used the Windows 10 Reset this PC>Remove Everything.

The F9 option at boot up does not work...and I believe it has to do with Windows 10 removing it somehow...when or if it "updates".

All of the recovery files are still present as well as the eSupport files.

I mainly ask for future reference and just to know how or if there is a way to restore the F9 option...because I have not found any instructions on how to do so.

04-18-2017, 07:36 PM
Yes "remove everything" is a clean install

04-18-2017, 07:46 PM
Just looked this up in my manual Pages 81, 82 I don't see a recovery option using the F9 key. I think since windows 10 Asus is just using the Windows restore recovery?

Check this thread out https://rog.asus.com/forum/showthread.php?84316-ASUS-G752VY-System-Recovery-to-the-factory-state-solved

04-18-2017, 08:22 PM
Actually, the reset using "Remove Everything" is not a "Clean Install".
The "Remove Everything" option mainly just removes all of the software beyond the normal drivers and preloaded software, as well as user settings.

See here: All of your personal files will be deleted and your settings will be reset. All apps that you installed will be removed. Only apps that came with your PC will be reinstalled.

Remove Everything
This is to reset Windows 10.
Reinstalls Windows 10 and removes all your personal files.
Removes apps and drivers you installed.
Removes changes you made to settings.
Removes any apps your PC manufacturer installed. (If your PC came with Windows 10, apps from your PC manufacturer will be reinstalled.)
If you're planning to donate, recycle, or sell your PC, use this option and choose to fully clean the drive. This might take an hour or two, but it makes it harder for other people to recover files you've removed.

I know this because it still installs all of the preloaded software and eSupport files/drivers...etc...and even still keeps the default wallpaper.

However, what is interesting is that the Restore Factory Settings option listed below was NEVER available on my G752VS systems thus far...yet the F9 option has been present but then seemingly goes away after any kind of Windows updates:

Restore Factory Settings
This is to do a factory restore on an OEM PC that came preinstalled with Windows 10.
Reinstalls the version of Windows that your PC came with (either Windows 8 or Windows 8.1) and removes your personal files.
Removes apps and drivers you installed.
Removes changes you made to settings.
Reinstalls any apps your PC manufacturer installed on your PC.
This option isn't available on all PCs.

And again, just to be clear, I am merely looking for a way to restore the F9 operation...not any "OTHER" means of restoring a system.

Meaning: I want to "Fix" or "Restore" the F9 Recovery method (Itself).

Anyone able to provide a method and/or procedure or possibly steps to do so?

04-18-2017, 09:11 PM
If the restore partition is still present then it may just be a case of repairing the boot record. There are tools that can alter boot records but beyond that I don't know if it's actually possible and what steps you'd need to take.

04-18-2017, 10:43 PM
Well then what you described as "Remove everything" is the same result that the old F9 restore would do? I really can't speak to your VS but My VY manual does not mention F9 recovery anywhere? On my stock G752VY there is only one recovery partition.

04-19-2017, 03:03 PM
I have a G75VW that shipped with Windows 7 at the time Windows 8 was about to roll out so i got Windows 8 for just a couple bucks. The F9 recovery was active and worked fine. But, in order to upgrade to Windows 8, I had to do a bios update which added UEFI support. After that, the F9 function was not available. Later, when I went to do a complete wipe and reinstall using the recovery disk, the system would not boot with the upgraded bios. I was eventually able to do a reinstall after doing a very risky and not recommended bios rollback.

Windows 8 and Windows 10 have tried to get away from those startup options like F6, F8, F9 or ESC. But you may be able to access them buy going through the Settings, Recovery, Advanced Startup in your Windows 10 machine.

04-19-2017, 07:25 PM
Well think all version of the G75VW came from the factory UEFI/GPT. If you created the 5 DVD Set of recovery disk You could restore to factory original condition. I stopped with the BIOS upgrades At 210, But it seem the 221 and 222 BIOS Versions had issues and I never upgraded to them. I too had the, what was it either free or $9 US for the upgrade to windows 8 Pro. However I did not upgrade to windows 8 Pro. After 8.1Pro was released I did do a clean install of 8.1 Pro. UEFI. Still on my BIOS 210. This G75VW still is working to day with windows 8.1 Pro UEFI and BIOS Ver 210 all systems work and I haven't had any issues with this notebook in the last 2 years or so.

Of course when I clean Installed windows 8.1 Pro I lost the Asus Recovery partition. Which for me was no issue Since I use Macrium Reflect for restore if needed far less complicate and much faster restore. And if I need to go back to the factory image I have my 5 DVD Set to go there.

The Recovery media created could be run UEFI or MBR default was MBR you had to boot the first recovery disk UEFI for it to restore the factory image UEFI

The Esc Key brings up the Boot menu to run and USB or DVD etc that is bootable.

Watching what all people have gone through with the G75VW to get them running on windows 10 I just decided to stay with Windows 8.1 with it. I have 10 on my new G752VY and I Like it just fine for that notebook, I'm also quite satisfied with 8.1 on the G75. I run Classic Shell on all my computers so they all run and work pretty much the same whether 8.1 or 10 is the OS

ON either 8.1 or 10 if windows will not start your going to need recovery media and you will need to boot that recovery media UEFI to recover/Reset/what ever it is for you UEFI. and the Esc key is how you get to that boot menu, I think F8 will get you there in a couple of extra clicks.

04-20-2017, 01:45 AM
Again, I feel I need to remind everyone about the subject/topic of this thread, because, it still seems to be straying from the subject/topic itself.

I have seen many others post about problems with the F9 recovery function not working (myself included)...as well as seen or read many other posts about "OTHER" ways to come to the same conclusion or restore a system to factory default...etc...but that is not what this thread is about.

The idea or intent of this thread is to provide any solutions or fixes to make the "F9 Factory Reset" (ITSELF) function again...that is all.

So, I ask everyone to please try to keep the posts or answers limited to providing solutions or fixes to the subject/topic as this thread suggests..."Way to "Fix" or "Restore" the F9 Factory Reset function/option?" (ITSELF)

Thank you!