PDA

View Full Version : G750JZ Very very slow startup stucked on rog logo



ErPatazza
04-21-2017, 12:20 AM
Hi everyone and sorry my poor English,

I own an asus G750JZ; recently I resetted my windows 10, deleting my apps but keeping files... after that I've got a very slow startup... when I turn on the pc, it stays 1 second on screen with rog logo, after that 20 seconds of black screen, then about 10 second on the screen with date and time before I can insert my password... The critical is when I reboot my system... it stays 80 SECONDS (!!!!!!!!!!) on rog logo screen, after that 10 seconds on black screen with rotating points at bottom, after that I can instantly insert password and go.... IN TOTAL IT TAKES ABOUT 100 SECOND REBOOTING MY SYSTEM!!!!
I tryed to pull out all usb devices but nothing happens, I updated all graphic drivers (both nvidia and intel), I've got latest bios for my pc (210), updated all drivers possible, I've set startup time in msconfig at 3 seconds... I don't know what else I can do... I'm so disappointed...
Please someone help me out!! T_T


SYSTEM SPECS:
Windows 10 home 64bit
Intel i7-4710HQ
Intel hd graphics 4600 (driver version: 20.19.15.4549)
Nvidia geforce GTX 880M 8 GB (driver version 381.65)
16384 MB ram
SSD 250 GB (where the os is installed)
HDD 1 TB
BIOS: G750JZA 210
DirectX 12

-EDIT-
I tried some base command in CMD:
Tried sfc /scannow; nothing wrong
Tried CHKDSK; nothing wrong
tried Dism /Online /Cleanup-Image /RestoreHealth; it says that it's impossible find source file and it ask me to state the source path. What does this mean?


-EDIT-[SOLVED]
Performed clean installation of Windows 10 from USB driver, with complete format of OS partition.
Thanks to Microsoft Answers forum...

ottoyu34
04-21-2017, 12:28 AM
Did you reinstall Windows or repair?

ErPatazza
04-21-2017, 12:36 AM
Reinstall...