PDA

View Full Version : G751JY, 100% audio volume.



DvdDs
04-21-2017, 09:35 AM
I have a strange problem on my G751JY.
As soon as a sound starts, the volume goes up to 100%.
I lower it, and it remains during playback, but when I stop it, and let it restart the volume is back to 100%.
I've already disabled Enhancements, Instant Mode, and so on, in audio properties.
Reinstalled latest realtek drivers available on the official site: R 2.81, 6.0.1.8036.
Windows 10 CU.
Please help me, it has become a very annoying problem.

Thank you

DvdDs
04-22-2017, 07:31 AM
Wow, am I the only one to have this problem?

Julskey
04-23-2017, 02:48 AM
Wow, am I the only one to have this problem?

So it seems. What was the last program you installed before you noticed the problem? Could also be virus or malware. Create an image file of your hdd and try system restore to an earlier restore point. If still the same, try to do factory restore (out of the box condition). Just make sure you made an image backup to a separate hdd so you have something to go back to just in case your restore fails.*

DvdDs
04-23-2017, 07:52 AM
So it seems. What was the last program you installed before you noticed the problem? Could also be virus or malware. Create an image file of your hdd and try system restore to an earlier restore point. If still the same, try to do factory restore (out of the box condition). Just make sure you made an image backup to a separate hdd so you have something to go back to just in case your restore fails.*

The last one was the Creators Update, I think have to wait for new Realtek drivers.
Or I have to reinstall windows from scratch. :confused: