View Full Version : ASUS ROG G751JT-DH72 partitions missing after Windows update

04-27-2017, 03:55 PM

Thank you for reading, I'm at my wit's end.

So I updated windows and like a complete goddamn idiot I failed to realize that my partitions were MIA for... well at least 10 days later because the system wouldn't let me roll-back. Restore points similarly were unavailable. I have since reset windows in an attempt to fix things, as requested by support, but that hasn't fixed anything and probably made things worse given the level of knowledge of the staff.

At any rate, using the diskpart command line utility I have this info:
DISKPART> list volume

Volume ### Ltr Label Fs Type Size Status Info
---------- --- ----------- ----- ---------- ------- --------- --------
Volume 0 D DVD-ROM 0 B No Media
Volume 1 C OS NTFS Partition 95 GB Healthy Boot
Volume 2 S SSD NTFS Partition 121 GB Healthy
Volume 3 SYSTEM FAT32 Partition 100 MB Healthy System
Volume 4 Recovery NTFS Partition 900 MB Healthy Hidden
Volume 5 Restore NTFS Partition 20 GB Healthy Hidden

And using windows disk manager
(I'm guessing the missing partitions are 4 and 5.)

So basically ALL of my two hard drives are registering as a combined 238.35 GB.

I've tried downloading: EaseUS and MiniTool Partition Recovery, but the partitions are similarly not detected at all. I live in Japan so I can't send it in for "servicing" which I assume means straight-up reformatting my drive, data be damned.
I have a lot of my files backed up, but would lose a lot of video and new files if I have to reformat.

The second time I contacted tech support I was given this advice:
"If the HDD is not detecting under the OS then you may need to remove the HDD and insert it in an HDD enclosure."
I'm not sure how to do that, but after everything else I've tried I'm willing to give it a shot, but am not entirely hopeful as it was caused by an update.

At any rate if ANYONE has ANY advice I would really, really, really, really appreciate it.

Really, really, really, really appreciate it.

04-27-2017, 08:17 PM
Is it a SSD or is it a regular HDD? If it's M.2 SSD then you'll need to download the driver from intel during setup so that your computer chould find it.

Sent from my iPhone using Tapatalk

04-28-2017, 01:23 AM
That screenshot only shows a single drive. If you have two physical drives it appears that the data drive is disconnected or failed. I would check the BIOS setup to see if the drive is even detected.

I'd still try putting the second drive in an enclosure if possible. It might be a problem with a controller, connector, or cabling in the machine and the drive itself may still be readable.

04-28-2017, 01:44 AM
Looks to me like you have a 256gb SSD, and what ever you had as a 2nd drive is missing not reading. there is not much in a Windows update that would effect your 2nd bay drive, since windows updates only effect your OS.

Looks to me like you have had a failure of your 2nd Drive. It coincidentally happen during a windows update or some time over the last couple of week since you are just now noticing it missing.

Before all this happen. What was the configuration of your Drive 0 and Drive 1, Normal for Asus would be Drive 0 C:\ and D:\ your 2nd drive 1, would be E:\ and F:\ your dvd would be G:\

It appears to me then that your 2nd drive has crashed. Tech support suggested you remove this 2nd drive from your notebook and put it in either a External hard drive case or SATA to USB Adapter . The point of this is to hopefully get the hard drive In USB mode to show up long enough to recover the data?

So you'll be trying to recover your data and replace your failed hard drive?

04-28-2017, 03:24 AM
Hey everyone, thanks for the replies.

I guess it's straight up failed then though I'm still a bit confused because I thought my C was on the HDD but... there you go. I'll head to an electronics store and see what I can find to replace it.

04-28-2017, 03:37 AM
Yes you C:\ would be on the SSD from the factory. If you moved it would be the only way it would be on the hard drive.
SSD is very fast that is why the OS is installed there. Spinning hard drives even fast ones are very slow compared to SSD and since there mechanical more prone to failure.

04-28-2017, 01:32 PM
Well, a quick update for anyone following... I got a new HDD or rather... ripped one out of a Seagate Expansion because 1) it was cheaper and 2) was 2 TB. Took plugging in the old drive via USB to detect it, but that's up and formatted and seems to be alright.

As for the previous HDD, it is detecting in the USB 3.0 housing I got, but I can't read data off of it yet. I think I should probably call it a night before I go to bed too late to wake up for work.

Thanks all!