PDA

View Full Version : ROG Front Base Application Error



Renikz
04-27-2017, 05:49 PM
Hi, motherboard the ROG series STRIX Z270E games (BIOS 906),the ROG Front Base with the latest drivers and firmware.Before updating the bios on the motherboard to 906 everything worked.Also was the upgrade to windows 10 to version 1703.Stopped working the ROG Front Base, lost time and model of the motherboard not working speed adjustment.If you reinstall ROG Connect Plus after a reboot everything appears, but the next time you turn all over again is lost.In the error log of Windows 10 there is a conflict WBoxTT.exe with KERNELBASE.dll what to do tell me!
The name of the failing application: WBoxTT.exe, version: 0.0.0.0, time stamp: 0x00000000
The name of the failing module: KERNELBASE.dll version: 10.0.15063.0, time stamp: 0xdfee5d09
Exception code: 0x0eedfade
Offset error: 0x000eb782
ID faulting process: 0x1588
Start time faulting application: 0x01d2bf7a39308d62
Path faulting application: C:\Program Files (x86)\ASUS\Front Base Driver\WBoxTT.exe
Path faulting module: C:\WINDOWS\System32\KERNELBASE.dll
Report ID: 43dfdc53-dba6-4acd-a636-e035dab0b913
The full name of the failing package:
The application code associated with the failed package:

Renikz
05-02-2017, 09:07 PM
Container error 108811764179, type 1
Event name: APPCRASH
Response: No data
ID CAB: 0

Problem signature:
P1: WBoxTT.exe
P2: 0.0.0.0
P3: 00000000
P4: KERNELBASE.dll
P5: 10.0.15063.0
P6: dfee5d09
P7: 0eedfade
P8: 000eb782
P9:
P10:

Attached files:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER5 CE5.tmp.dmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER6 D03.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER6 D02.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER6 D12.tmp.txt

These files can be found here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive \AppCrash_WBoxTT.exe_a1028ef2b73c2c8ebfcbf61b7e78d 257830cfb6_67f1560e_295c854d

Character analysis:
Re-search solutions: 0
Report ID: 99f61607-e0ed-4fcc-9d51-97f1ff687c64
Condition report: 268435456
A hashed container: 15415b8c55c58105d4ed1bc73702191c

Please help me

brezza
08-20-2017, 06:51 PM
The same thing happened to me today. I found a gputweak2 ver. 1.5.0.5, installed it and after that wboxtt.exe crashing always on startup. Didnt help reinstall of front base driver neither of older gputweak2 1.4.7.3..... any solution?????????

brezza
08-21-2017, 03:46 PM
Solved! Just uninstalled and reinstalled AI Suite!!!

Renikz
04-19-2018, 03:49 PM
how to save profiles to AI Suite???