PDA

View Full Version : G751jm reinstall help please! [solved]



Kandicaine
05-15-2017, 03:08 AM
So... I bought this G751jm 2 years ago with windows 8 on it. A year and a half ago I upgraded to windows 10. Long story short performance was bad and I decided to do a fresh reformat.

I chose to do this because I was not able to use the recovery option in windows 10 (I am guessing because my recovery was windows 8?).

So now I have a big problem. I don't have any of my drivers and most importantly... I don't have my Asus software or settings that the computer came with.

I know my GPU (860m) is not going to work worth a damn without that Asus software ( I think it was GPU boost or GPU tweak?)

Please help how can I get all of the same software, settings and drivers that the computer came with?*

Edit: I never had an install CD or anything it was all on the recovery that I was unable to access.

I've looked on Asus website and found a couple drivers but I need the software too. I need it all the way it was when I bought it. Is there not a recovery CD online or something? :(*

Kandicaine
05-15-2017, 07:39 AM
Update.

I've contacted ASUS and they want me (to pay) to send in the laptop to a service center for OS reinstall because "The softwares came with the OS". This is absurd. Why can I not download this?

I can not find the GPU boosting software any where on the internet and my GPU and fans don't kick in when I launch a game now either.

Please someone help

Kandicaine
05-15-2017, 08:11 AM
Update 2:

I have found the GPU boosting software (Asus GPU Tweak)

However upon installing it... it does nothing. I have checked off "GPU Overclock" and "Run GPU fan on Full Speed".

Software shows temperature (Rising) and nothing in the GPU or CPU Fan Speed "RPM" section.

I opened VGATOOL10 which is in the software folder and it states:

"-------------------------PState 2.0 Information---------------------------

Get Clock Information:
Get Current Clock:
GPU Clock : 1019 MHz
Memory Clock : 2505 MHz


Can not get Processor Clock
Voltage Domains Num: 1, GPU domain:0 is 950 mV
Get Base Clock:
GPU Clock : 1019 MHz
Memory Clock : 2505 MHz


Can not get Processor Clock
Get Boost Clock:
GPU Clock : 1019 MHz
Memory Clock : 2505 MHz


Can not get Processor Clock

PStates Num : 3 Clock Domain Num : 2 Base Voltage Num: 1

PStates : 0 is Editable
Get GPU Clock: Is Editable
Delta Value is: 99, Range: Min:-135000, Max:135000
Range data:
Min value is: 135, Max value is: 1196
Base on Core Voltage
Voltage Min value is: 743, Voltage Max value is: 1062
Get Memory Clock: Is Editable
Delta Value is: 0, Range: Min:-1705000, Max:2505000
Single data:
Value is: 2505
Get Core Voltage Is Editable
Value is: 831
Delta Value is: 0, Range: Min:-831250, Max:362500

PStates : 5 is not Editable
Get GPU Clock: Not Editable
Delta Value is: 0, Range: Min:0, Max:0
Range data:
Min value is: 135, Max value is: 1196
Base on Core Voltage
Voltage Min value is: 743, Voltage Max value is: 1062
Get Memory Clock: Not Editable
Delta Value is: 0, Range: Min:0, Max:0
Single data:
Value is: 800
Get Core Voltage Not Editable
Value is: 768
Delta Value is: 0, Range: Min:0, Max:0

PStates : 8 is not Editable
Get GPU Clock: Not Editable
Delta Value is: 0, Range: Min:0, Max:0
Range data:
Min value is: 135, Max value is: 405
Base on Core Voltage
Voltage Min value is: 743, Voltage Max value is: 743
Get Memory Clock: Not Editable
Delta Value is: 0, Range: Min:0, Max:0
Single data:
Value is: 405
Get Core Voltage Not Editable
Value is: 768
Delta Value is: 0, Range: Min:0, Max:0
---------------------------Fan---------------------------------
Fan Speed can not control.
The current Fan Duty: -858993460
Get Fan Speed Success.
The current Fan Duty: -858993460
The Min Fan Duty: 0, The Max Fan Duty: "

That it is unable to control fan speed or processor state.

Kandicaine
05-15-2017, 08:23 AM
Update 3:

GPU appears to be running at full power however the GPU Tweak utility is not controlling this and I can not get my fan speeds up.

They would hit 25000 RPM before with the utility enabled, now running Titanfall 2 the fan does not boost and my temps are exceeding 90c.

So I need help getting this fan working.

Kandicaine
05-15-2017, 08:45 AM
Have installed NBFC 1.5 using the G751JL profile. I am able to set the fan speeds of the CPU and GPU at %100. However I do not know their RPMS and whether or not they are up to the full 25000 they were prior. Judging from the sound of the fans they aren't; but this is a temporary fix.

I am still in desperate need of assistance.

I have checked my BIOS and it remains the same. So to my knowledge... fan speed is controlled from the BIOS and should be working correctly with ASUS GPU Tweak. I do not know why it isn't.

Kandicaine
05-15-2017, 09:47 AM
Archive thread. Problem solved.

Installed Chipset Driver and ATK Driver as recommended through https://rog.asus.com/forum/showthread.php?59224-Install-Guide-for-Windows-8-1-on-G751-freeDOS-(no-windows-out-of-the-box)&highlight=g751+reformat

The second I installed the ATK Driver (after installing the Chipset and rebooting) the GPU Tweak utility initialized and the fans kicked in to 25000 RPM

Temps stable. Clocks high. 9 hours of this ****. Time to sleep.