PDA

View Full Version : Shut Down Issue



Snuke
01-13-2012, 01:21 AM
Hey guys, got my G74SX (FREAKING LOVE IT). But I have an issue. When I shut down the laptop while it is plugged in, it will boot back up automatically after a couple of seconds.

I checked all the network card settings to make sure they are not allowed to boot the computer (they aren't) and there doesn't seem to be a BIOS setting for this sort of thing. Anyone have any ideas? I have search far and wide about this issue and haven't found anything so I am sorry if this has already been covered.

dstrakele
01-13-2012, 01:37 AM
It sounds like the Power Button is stuck in the ON position. Does this also occur on battery power?

EDIT: I might also be tempted to uninstall the Realtek LAN driver, then boot into Safe Mode and reinstall it.

jdp568
01-13-2012, 01:47 AM
I had the same problem with my previous computer. Disable wake on lan on your connections.Worked for me.

ColonelS
01-13-2012, 01:51 AM
Did you try disabling "wake on lan"?

Start > Settings > Control Panel > System > "Device Manager" tab

Find your wireless network adapter > right click and open properties > under the power management tab > uncheck "Allow this device to bring the computer out of standby".


Do let us know if this works for you~

Snuke
01-15-2012, 02:03 AM
It sounds like the Power Button is stuck in the ON position. Does this also occur on battery power?

EDIT: I might also be tempted to uninstall the Realtek LAN driver, then boot into Safe Mode and reinstall it.

No, it only happens when it is plugged in. If it is unplugged the problem goes away. I also already changed the settings in the Device Manager to make sure the LAN devices weren't interfering and waking the computer. They are all disabled. Anyone have any other ideas?

dstrakele
01-15-2012, 02:36 AM
I take it you didn't like the "uninstall/reinstall LAN driver idea... I was thinking of LAN driver corruption causing it to function like it was configured to wake on LAN - even though it wasn't.

What version LAN driver are you currently running?

What about entering the BIOS and choosing to "Load Optimized Defaults" (F9)? While you're in there, check for a "Wake On LAN" option and disable it if enabled.

Try a different power adapter?

Anything interesting in the System or Application Event Logs on these unwanted startups?

Could it be possible you are having a System Failure on shut down when connected to your power adapter (i.e. bad power supply). Check this setting:

Click on Startup, Right-click on "Computer",
Choose "Properties" from the popup menu,
Click on "Advanced system settings" in the System dialog.
Under “Startup & Recovery,” click Settings.
Under “System Failure,” uncheck the box in front of “Automatically restart.”

Does this stop your automatic restart? If so, we'll probably need to troubleshoot the system failure by looking for a "BugCheck" source event in the System Event Log. Find it and report the Bug Check Code and 4 parameters here, as well as any details in the exact text of the event.

BrodyBoy
01-15-2012, 03:01 AM
Are you using Power4Gear? (If so, I'd uninstall it.)

Also, does this happen no matter how you shut down, i.e., via the START button or via the power button?