PDA

View Full Version : GX800VH - Turbo gear message keeps on coming



naveenmeena97
07-19-2017, 01:33 AM
Whenever I restart my computer.. a message comes saying overclocking failed and tells me to go into BIOS and set everything to default. I do that, but nothing happens. It keeps on displaying the same thing. Also, I can't set my PC on the extreme mode of turbo gear. Need help.

Eleiyas
07-19-2017, 09:29 AM
Likely a CPU/Mainboard fault; contact your local ASUS support and talk to them about it, you might need to RMA.

In the meantime, you could also try flashing the same BIOS (if it's the latest version) and seeing if it isn't just a corrupt BIOS.

naveenmeena97
07-19-2017, 02:29 PM
I formatted my laptop and reinstalled the windows. So the pop-up message has stopped, but I still can't use extreme mode in turbo gear. Can you help me put with that?

Eleiyas
07-19-2017, 03:33 PM
I formatted my laptop and reinstalled the windows. So the pop-up message has stopped, but I still can't use extreme mode in turbo gear. Can you help me put with that?

What happens when you try to use it?

or is the option greyed-out or something?

naveenmeena97
07-19-2017, 04:19 PM
yes, the option has grayed out. I have also tried reinstalling turbo gear config and asus gaming center

Eleiyas
07-19-2017, 08:53 PM
up-to-date graphics drivers?

wjfarney
07-20-2017, 03:50 AM
Updating the ASUS gaming center fixed this for me.

Sent from my Pixel C using Tapatalk

fahdsaeed87
09-24-2020, 11:08 AM
Updating the ASUS gaming center fixed this for me.

Sent from my Pixel C using Tapatalk

Do you have link to that update? The one on the laptop page gives me the same message.