PDA

View Full Version : ROD 751JY intel wireless adapter locks up when connected to 5g



mitzelplick
07-22-2017, 10:38 AM
And not just at my house. at work, the coffeeshop, anywhere i try to connect to a 5g hotspot. It will run for 10 minutes or so, and then freeze, then give the the yellow exclamation mark nest to my wireless bar. It is NOT, my router, works router, or the router at the shop. Others on their laptops work just fine. I have had to get another usb adapter (which, considering the cost of the laptop when I bought it a year ago, is NOT acceptable. Has anyone figured out what the problem is? Google is NO help. Id like to hear from ASUS on this. Is it something they fixed, or are we just stuck with a **** adapter?

NeoBeum
07-25-2017, 02:50 AM
are you using the 18.33 driver?

OnePiece@ASUS
07-25-2017, 09:18 AM
And not just at my house. at work, the coffeeshop, anywhere i try to connect to a 5g hotspot. It will run for 10 minutes or so, and then freeze, then give the the yellow exclamation mark nest to my wireless bar. It is NOT, my router, works router, or the router at the shop. Others on their laptops work just fine. I have had to get another usb adapter (which, considering the cost of the laptop when I bought it a year ago, is NOT acceptable. Has anyone figured out what the problem is? Google is NO help. Id like to hear from ASUS on this. Is it something they fixed, or are we just stuck with a **** adapter?

Hello,

I recommended that you clear the WiFi connection settings, or reinstall the wireless card driver and test again.
Thank you!!