PDA

View Full Version : Spath Mouse wrong LED status + New FW Version



Cliplicht
08-13-2017, 11:58 PM
Hi there,

i have a big problem with my ROG Spatha mouse & Dock.

I updated my mouse on the FW Version 1.62 my dock also to 1.32
its my second mouse, the first one i transfered back for a new one cause the Asus support says me that is an hardware issue.

so now the second mouse has the same Problems.
my dock tell me that i have under 40% batterylife but the Asus Armory showing 90% of batterylife.

so i have following issues:
1) LED from the Dock showing wrong batterylife and the LED from the mouse
2) Aura Sync doesnt work with my mainboard and my GPU (MB: Rampage V Edition 10 / GPU: Nividea GTX Strix 1070 OC8GB)

Notice:
- my mouse showing me the correct batterylife when its on the dock

can anybody help me?


Thanks and sorry for my bad english :)

Browni
08-14-2017, 12:57 AM
There is a later version of Armoury - 1.02.07

It can be found under the Gladius II mouse software here (https://www.asus.com/uk/ROG-Republic-Of-Gamers/ROG-Gladius-II/HelpDesk_Download/).

There is also a later mouse firmware (1.66) for which perhaps @Bahz may be kind enough to PM you a link?

Can't help with the Aura problem as it works here (v 1.05.16) on my Prime x370-PRO & ROG RX580 T8G.

Cliplicht
08-28-2017, 12:14 PM
There is a later version of Armoury - 1.02.07

It can be found under the Gladius II mouse software here (https://www.asus.com/uk/ROG-Republic-Of-Gamers/ROG-Gladius-II/HelpDesk_Download/).

There is also a later mouse firmware (1.66) for which perhaps @Bahz may be kind enough to PM you a link?

Can't help with the Aura problem as it works here (v 1.05.16) on my Prime x370-PRO & ROG RX580 T8G.



Thanks again for your help!

i found that a new Version is out.
I updated the amory and the mouse and now all works!!!